Find Ancestors

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

family search problems

ProfilePosted byOptionsPost Date

Sidami

Sidami Report 26 Apr 2013 19:47

I havnt used family search sit e for ages but now whn I put a name in nothing is showing up what is wrong with this site???

Dea

Dea Report 26 Apr 2013 19:51

What are you trying to find and which page are you looking on ?

Dea x

Kucinta

Kucinta Report 26 Apr 2013 20:03

I've had a problem recently where a search that previously brought up lots of results, brings up none.

Yet occasionally the search will work just fine.

I'm usually using the search in historical records.

EG I've just tried looking for Eayres in Islip 1650-1850, whivh normally brings up results, but got this

"Search Results from Historical Records
No records found for > Name: eayres, Country: england, Event: Birth, Place: islip, Event Range: 1650-1850
Number of results to show: 20 | 50 | 75"

George_of_Westbury

George_of_Westbury Report 26 Apr 2013 21:50

I had the same problem yesterday, no results on any search i did, so i decided to register with the site, which is something i have never done before, lo and behold i now get all the results.

Perhaps they have changed the way, so that you now have to sign in etc


George

BeverleyW

BeverleyW Report 26 Apr 2013 22:24

You don't need to register or log in to see results.

I just did a search for Eayres in Islip 1650-1850 (without being logged in though I am a member) and got a lot of results :-S

George_of_Westbury

George_of_Westbury Report 26 Apr 2013 22:31

Beverley

Im just stating how i sorted it out, until i registered i didnt get results now i do.

Just tried, and no i dont have to sign in, perhaps its because now im registered, much the same as you say you are a member and dont need to log in.

George

AnnCardiff

AnnCardiff Report 26 Apr 2013 22:36

I registered - have no problems - they do Family Trees now as well so you need a board name and a password to see a tree

MarieCeleste

MarieCeleste Report 26 Apr 2013 23:19

I'm not sure that they're proper trees, the site just seems to generate a very rudimentary "tree" based on the info on a record. For example, I looked at a baptism yesterday and clicked on the family tree link next to the name - all it gave was the person's name and the names of the parents as per the record. It seemed to be inviting to add further info. Also, this doesn't happen on all records .....

Vicci

Vicci Report 27 Apr 2013 05:46

when you enter the country name in the
"restrict records to" box
you need to make sure you select the country from the drop down box that appears
othewise the search does not work

SylviaInCanada

SylviaInCanada Report 27 Apr 2013 07:00

I am not registered with familysearch, never have been

I do not sign in, never have been

I've been on there this evening (my time) ........... I didn't get the results I wanted, but I did get plenty of results. The result of trying to find information on someone with a common-ish name


It's working no differently for me that it has before.


EDIT:- I've just tried searching for a name that I know is in there .........and everything came up as usual

BeverleyW

BeverleyW Report 27 Apr 2013 08:11

I might be wrong here in which case I apologise (I can't make much sense of the 'family tree' thing yet). I think that if you are a registered member you have the possibility to create a family tree which can then be seen by others if they click on a name as MarieCeleste did.
However as far as I can see, you have to enter your tree **one person at a time** which is plainly a waste of time and effort. I'm certainly not going to be bothered doing that. I can't see any option to upload a GEDCOM. :-S

Vicci

Vicci Report 27 Apr 2013 13:02

regarding searching ... repeat what i posted earlier

the search doesn't like"england" it has to be "England" with capital E selected from the drop box

>>
the new tree creation facilty is rudimentary, no option to import Gedcom as far as I can see

Kucinta

Kucinta Report 27 Apr 2013 15:43

Well, I've just tried again, both logged in and unlogged in, and still getting no results found at all. I've even tried 'Smith' as a test and still got nothing!

It's totally baffling and very frustrating, as I know the records are on the site, I've been able to find them with no problem previously, I've been using the site with no difficulty for years :-S

EDIT: Have just tried Vicci's suggestion - putting a capital E on England, and it worked this time. :-)

Tried Loveday in Islip 1650-1850, didn't work with lower case e in england, but did work with upper case E.

Thanks! Just hope it continues to work...