Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Family Tree Search

ProfilePosted byOptionsPost Date

K

K Report 8 Feb 2011 21:19

I have just tried to use the search function for a person on my own family tree but it no longer works. Does anyone else have this problem?

Thanks Kay

patchem

patchem Report 8 Feb 2011 21:27

Mine is working fine.

K

K Report 8 Feb 2011 21:29

Many thanks - Will recheck tomorrow and see if it has sorted itself out

Keziah

Keziah Report 8 Feb 2011 22:21

I'm having problems too.
I discovered yesterday that on some of the trees I have access to when you hit the purple search button nothing happens. There is no drop down menu to select 'this tree' etc.
My own tree is ok. I was just going to come back in a few days time and hope it all sorts itself!

Gramps63

Gramps63 Report 9 Feb 2011 00:07

Hello I have been having the same problem. Does anyone know why?

jax

jax Report 9 Feb 2011 00:50

I dont think it shows who you have in your tree on search trees. Just had a check on my grandmother and two people have her but no mention of me if thats what you mean?

jax

K

K Report 9 Feb 2011 04:59

Hi Jax

When I view my own family tree, or indeed any other trees I have access to, the search box with the purple button is unavailable - It has moved across the page to the left and I can't enter a name in it and the purple button doesn't work. Most strange.

Kay

InspectorGreenPen

InspectorGreenPen Report 9 Feb 2011 05:58

Just tested it now and it works ok for me.

It could be that the tree is not fully downloading - a fairly common problem. Try clearing out your browser to provide some space, this often does the trick.

patchem

patchem Report 9 Feb 2011 06:57

My search boxes within my tree sometimes became unavailable if I had the wrong font size. Too big, and the boxes moved to the left and did not work. Tried it just now and that is what happened -so try making everything a little smaller and the boxes should shoot back up to their correct position.

InspectorGreenPen

InspectorGreenPen Report 9 Feb 2011 07:13

Good point.

If you have a wheel mouse, hold down the Ctrl key and move your mouse wheel up or down so that the page fits across your screen correctly.

Keziah

Keziah Report 9 Feb 2011 18:26

Hi K

Done a bit more experimenting. On the trees that the search button dosen't work for, I have navigated around the tree, up or down a generation, and then all works ok. Very strange. Hope this helps.

Kez

K

K Report 9 Feb 2011 19:29

Many thanks for all the suggestions. Came home tonight intending to try them and the search box has returned to the right place on the page and works!! Joy!!

I will keep all these tips for the next time it freezes

Many thanks Kay