Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Gift subscriptions

Genes Reunited gift subscription

Do you know someone interested in discovering their family history?

You can now buy a gift subscription to Genes Reunited so they can research their family tree.

Buy gift or redeem gift

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

logging off

Page 0 + 1 of 2

  1. 1
  2. 2
  3. »
ProfilePosted byOptionsPost Date

Lyho47

Lyho47 Report 2 Jun 2011 22:09

Me too!

Madmeg

Madmeg Report 2 Jun 2011 21:40

Happened to me too. I had already cleared my browsing history, so not that.

It is still painfully slow.

Anyone any idead?

Meg

Christine

Christine Report 2 Jun 2011 16:33

I use Google Chrome and for some weeks now, have had to log in each time - I used to be able to pick up any GR email and go straight in through that - no longer!. I assumed it was site security.

JaneyCanuck

JaneyCanuck Report 2 Jun 2011 14:46

It's what I was saying I'd used as well. It seems to have changed its name from what I know it as, "Crap Cleaner". ;-)

InspectorGreenPen

InspectorGreenPen Report 2 Jun 2011 12:34

CCleaner is a little utility you can install for free which clears unwanted files from your system with a single click. If you do install it then it is a good idea to protect cookies for all the main sites that you use on a regular basis. Do this BEFORE running a clean-up. You will find the option for doing this under Options, Cookies

You can download it from here.

http://www.filehippo.com/download_ccleaner/

lancashireAnn

lancashireAnn Report 1 Jun 2011 22:04

IGP

I have wondered about CCleaner as I have seen you mention it a few times on these boards. What exactly does it do please.

I may have cleared my temp files as I know I have run disk cleanup in the last couple of days so it might have been that which fixed the problem

I run firefox and do have the latest version (4.0.1)

InspectorGreenPen

InspectorGreenPen Report 1 Jun 2011 19:53

No, I don't have any of these problems generally either. Clearing the cache seems to .be the best bet.

I run CCleaner every day or so with my main site cookies whitelisted so they don't get trashed.

This works for me.

JaneyCanuck

JaneyCanuck Report 1 Jun 2011 18:34

The website is in fact tinkering; I got the "down for essential maintenance" message several times this morning over a few minutes.

But we should look at this as a good thing. Some fixes to problems we have raised are being implemented.

Have a look at the Suggestions board; developer Phil has been talking about some of the things being done and considered.


I refuse to clear my history, because I use it. (When I'm doing work-related or even GR related research, I want to see what sites I have visited before, and I want autocomplete when I type URLs.)

I also do not clear cookies ever (except to delete particular ones), because I have no desire to have to sign in to a whole lot of sites all over again.

However, I did clear my cache yesterday, although it hadn't been so long since I did it. And deleted all temp files. (I do that fairly often since I collect an awful lot of them relating to files I use for work.)

I immediatley noticed that Ancestry search results looked very different. Shaded bands on the page I'd never had before. Coincidence? :-D or did cache-clearing mean I was now getting a newer version?

I haven't had any of these problems at GR (mentioned in this thread) in the last couple of days (I don't have any of those problems generally -- never have to log in, never get weird-looking pages). Maybe clearing the cache protected me!

InspectorGreenPen

InspectorGreenPen Report 1 Jun 2011 18:20

Genes are NOT 'Messing About' what you are seeing is the aftermath of the series of enhancements that have been made recently, as a result of a survey asking members for their views as to how the site might be improved.

Inevitably this will cause niggling problems, some which GR may need to address but there is also much that you can do as well.

For example:-

Install the latest version of your browser.

Clear out your cookies, browsing history and temp file cache

Log right out of GR and then log back in using the GR website, not a saved bookmark.

Check that any bookmarks are still correct. e.g. I had a bookmark to the tips page. This is no longer valid as the page is now called genealogy_chat.

If you still have a problem then report it to GR and paste the url that has failed.

Mary

Mary Report 1 Jun 2011 15:45

I too had problems,but it then went right by itself yesterday.

I don't think it is anything to do with our computors,more a case of genes messing about again.

Maryb

jax

jax Report 1 Jun 2011 00:58

It has happened to me this week on all the sites I do not normally log out of which are FMP.Ancestry and facebook and of course GR.

I put it down to cancelling Norton and taking up a free anti virus thingy with my sevice provider??

jax

Simon

Simon Report 31 May 2011 23:11

It happens on my mobile phone to.

I go back to the same page and I need to log in.

Joy Kentish Maid

Joy Kentish Maid Report 31 May 2011 23:06

With respect "...sounds like the problem is that your computer has 'cached' the last page you looked at and is not recognising a newer version of this website page. You simply need to clear your browsing history and then sign back into the site again"

- not so on this occasion as I tried from my favourites and from searching for a newer version. It is the fault of genes reunited's site.

lancashireAnn

lancashireAnn Report 31 May 2011 22:58

don't think I clear browsing history on exit

however just switched on and entered as normal - so problem fixed??????

Peter

Peter Report 31 May 2011 22:51

wrote to Genes about this problem, their answer was:

."...sounds like the problem is that your computer has 'cached' the last page you looked at and is not recognising a newer version of this website page. You simply need to clear your browsing history and then sign back into the site again"

Haven't tried it yet.

Peter

Andrew

Andrew Report 31 May 2011 22:46

Happened to me last couple of days as well

Andy

Cheryl

Cheryl Report 31 May 2011 22:39

Heres a few or them to see if they work.

:-P :-P :-P :-P :-P :-P :-P :-P :-P :-P :-P :-P

Yep - they work. lol

:-)

Joy Kentish Maid

Joy Kentish Maid Report 31 May 2011 16:41

It has been happening for several days now :-(

TootyFruity

TootyFruity Report 31 May 2011 14:43

I think it is due to a patch to make the emoticons work better. Phil Moir the developer is answering threads on the suggestion board about them and asks the question is anyone still having problems viewing them

Flick

Flick Report 31 May 2011 13:58

I'm glad it's not just me! I was beginning to wonder................

Only on GR.........so annoying!