Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Gift subscriptions

Genes Reunited gift subscription

Do you know someone interested in discovering their family history?

You can now buy a gift subscription to Genes Reunited so they can research their family tree.

Buy gift or redeem gift


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Family Tree

ProfilePosted byOptionsPost Date


David Report 21 Dec 2012 12:12

Has anyone else experienced what I've been having - I clicked on my Family Tree yesterday and got the rays going round the sun with the words please wait - and 6 hours later the tree had still not loaded, I've tried again today and the same thing happens.

Am I the only one??



Andysmum Report 21 Dec 2012 12:38

Mine's working OK. If it persists, contact the Genes Help team.


david1947 Report 21 Dec 2012 20:43

Mines not working.I have tried a few times i have my tree page showing click on ancestor the top bar loads then i sit here twiddling my thumbs .


Flip Report 21 Dec 2012 20:58

Mine's working ok too, so think you may need to contact the help team as Andysmum has suggested. Once you get access export your gedcom - just as a backup!


Reggie Report 21 Dec 2012 22:32

You'll probably be told that your operating system is to blame


david1947 Report 4 Jan 2013 08:39

I am not sure if it is the GR system or my laptop but i am still unable to go past the first loading bar when i am on the Family Tree page ie when i click ancestor the top slider loads and goes no further. But if i then click list, that comes up ok then click
pedigree/ancestor/full, it loads ok. A trip around the houses seems to be working. at the moment.