Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

The British Newspaper Archive

British Newspaper Archive

Read about historical events at the time they were happening. Perhaps you'll discover your ancestor in their local newspaper?

Start searching


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Gedcom upload Aggg!

ProfilePosted byOptionsPost Date


Mayfield Report 18 Mar 2013 17:10

Hi any suggestions please?
I have a small (free) tree on here for my wife’s family and tried to upload a Gedcom from FTM 2012.

I go to the upload screen, with the warning about losing any information not matching the new tree and photos on Genes.

I browse for the file and click the import button the screen blinks and the file in the browse window disappears then nothing happens.

I have cleared my cache checked that Firefox is up to date and cleared history as suggested by genes.

Getting a bit annoyed now!

Help much appreciated :-D



GlasgowLass Report 18 Mar 2013 18:05

When I uploaded a new tree last week, I found that there was a delay of about 3 or 4 minutes before the Gedcom Processing message appeared.


Mayfield Report 18 Mar 2013 18:18

Thank you Anne,
When I tried the second time I sat on my hands for the 10 mins (that is soo long!) before touching anything but still no luck!
I have exported ok in the past but not imported what normally happens after you ckick the upload button?



InspectorGreenPen Report 18 Mar 2013 19:59

If you were trying over this weekend then it wouldn't have worked. For some reason the gedcom processor had been switched off.


Mayfield Report 18 Mar 2013 20:02

Yes thank you Inspector I saw the thread you were on but tried it a couple of times after the posting saying it was sorted.

I will try again in the morning in case there is some kind of backlog though.

Best wishes,


Mayfield Report 19 Mar 2013 12:06

Nope no luck today, have emailed Genes again :-(

Oh well these things are sent to try us, and by golly they do!



InspectorGreenPen Report 19 Mar 2013 12:58

I have just tested it with my tree out of FTM and it was like slipping off the proverbial shovel.

Started 12:32
File upload complete 12:35
Email from GR confirming completion 12:37

You seem to be unlucky - are you able to get the file uploaded, or is it not getting that far.


Mayfield Report 19 Mar 2013 13:23

I saved from FTM to a folder on Desktop then on the import screen browsed to the file and clicked on it. The file showed in the browse window I clicked the import, the page jumps and thats it!

In Firefox the file in the browse box disapears, In IE it stays in the browse box but neither do anything else.

IE set at 1024 have cleared cache on Firefox & IE as well as browsing history on IE still no luck on either Firefox or IE I did export a gedcom to FTM a week or so ago without any trouble has this in some way "used up" my option to import too?

Thanks for your help,