Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

The British Newspaper Archive

British Newspaper Archive

Read about historical events at the time they were happening. Perhaps you'll discover your ancestor in their local newspaper?

Start searching

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Help please

ProfilePosted byOptionsPost Date

+++DetEcTive+++

+++DetEcTive+++ Report 8 Apr 2013 10:12

You could try 'refreshing' the page - F5 works for me, or closing the tree and re-opening it.

If that doesn't work, do as Reggie suggests and contact 'support'.

Reggie

Reggie Report 8 Apr 2013 09:38

GR could probably advise you............contact support for help

Unknown

Unknown Report 8 Apr 2013 05:32

After adding child relationship and then returning to "Full Family" view, it does not draw in the new relations. The message reads "This relation is not drawn in the current view" Can someone tell me how to get it to?
Many thanks :-D