Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Military Records

New military records

Was your ancestor a war hero?

View thousands of brand new military records, including Chelsea Pensioner records, Military Nurses, Prisoners of war and much more.

View military records today


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Technical Help Needed

ProfilePosted byOptionsPost Date


Joseph Report 5 May 2013 18:22

I have trouble saving entries onto my tree.
I enter an item, press "Save", move to another member, return and discover no "saved item".
I have to keep "Refreshing" (Ctrl +F5).
Any easier solution?


+++DetEcTive+++ Report 5 May 2013 19:48

Spotted this earlier and hoped one of the more IT literate members could help.

From what other people have reported, the F5 solution is the best. Actually, do you need to press Ctrl as well, or does your operating system demand it?


Joseph Report 5 May 2013 20:07

You're right +++DetEcTive+++.

Always used it.

Don't know where I got Ctrl from.



Kense Report 5 May 2013 20:41

Roughly F5 should refresh the page from cached data held in the PC but Ctrl-F5 should ignore the cache and get data from the server.

However all the browsers seem to vary in what they do as you can find out if you google "f5 ctrl difference".


Joseph Report 5 May 2013 21:12

Thanks KenSE,

So should I use ctrl or not?


CupCakes Report 5 May 2013 22:31

I've just finished adding some info. Everything saved ok - now 10.20pm
Rechecked to make sure I'm not talking off head.
Sure it is a browser issue
I have never had to use f5 ever - I use IE8

What I have noticed from the change of the program software that when I click on the purple star with the record or tree match numbers a yellow star will appear on the hand and the page will not open

To override this, one has to hold the control key down as you click on the number. Only then the new page will open..


Porkie_Pie Report 5 May 2013 23:19


The problem you have with the star could be related to your browser pop up settings, I believe GR requires your browser to allow pop ups for that function to work properly

"A yellow star will appear on the hand and the page will not open"

That sounds very much like your pop up blocker to me, your system thinks the hyperlink your accessing is a pop up

go to tools, pop up blocker, then pop up blocker settings and add the GR url and click on add


Edit, Just saw your thread where you say

"Don't very often mention all my IT qualification - granny are not suppose to know anything technical"

But it appears you don't recognise a pop up blocker,?

I find that very strange and i a grandfather have no IT qualifications


CupCakes Report 6 May 2013 00:27

PP, no no no you have it all wrong - whats all the sarcasm for.
I set the popup blocker settings long ago for many sites I regularly use - actually the day I bought this laptop Feb last year.
It is the way I set the open in a new page option that needs fine tuning.

The same thing happened on my 5 year old PC when I upgraded to IE8
Doesn't happen on any other website
Got so used to using the Ctrl key now for GR work it doesn't really matter to me anymore


InspectorGreenPen Report 6 May 2013 06:25

It isn't just with the tree that this happens, it is anywhere on the site where you update something and return to a page held in your browser cache. You see the page exactly as it was before the update.

The frustrating thing is that the update has actually occurred, it is just that you don't see it and automatically assume it hasn't worked.

One of the exception seems to be posting on a thread then the thread page refreshes automatically as soon as you return to it so your new posting is there for all to see.

Just to clarify what the refresh keys do

F5 - refresh page from the server

Ctrl F5 - refresh page from the server and over-ride browser cache with the new page details

F5 may give you the same page even if the content has changed. One reason for this is that if for some reason, the test for checking for a change fails, it will reload from your cache.

On the other hand, Ctrl-F5 forces a cache refresh, and will guarantee you will get the most up to date content from the server.

Also be aware that browser settings can also have an effect.

So, in summary

Whilst F5 will usually work, to be absolutely sure you have the most up to date page, use Ctrl F5


Joseph Report 6 May 2013 15:29

Thanks to InspectorGreenPen and all who answered.



Carol Report 28 May 2013 17:22

I've tried both this F5 and Ctrl F5 business and neither works.
I don't even have to sign out and in again before inputted marriage dates vanish.

My operating system is Microsoft Vista. The internet browser is Internet Explorer 9. (IE9)

I tried going into GR using Google Chrome but I still experienced the same problems. It is only marriage dates that disappear - all of the ones I entered months ago and which have stayed there until recently. Now the only ones that remain are those of my husband and myself and those of my parents. :-(


JannieAnnie Report 28 May 2013 18:14

Don't know if this is relevant - I had similar trouble in March (thread below),

but watson 77 said the following on 9 Mar 2013 23:30:

"This apparent loss of marriage data has been a bug on my tree since mid-January. The data is not lost, you will have clicked on one partner in a marriage and seen no marriage date and place data - to make it visible, click on Immediate family, then click on the OTHER partner in the marriage and hey presto ! You will probably have to repeat this for other couples., but do this check before wasting time re-entering data you believe lost."

Might be worth a try?