Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Gift subscriptions

Genes Reunited gift subscription

Do you know someone interested in discovering their family history?

You can now buy a gift subscription to Genes Reunited so they can research their family tree.

Buy gift or redeem gift


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts


ProfilePosted byOptionsPost Date


LadyKira Report 26 May 2013 00:37

Since I am already greyhaired and mad I do not stand a chance.


Carol Report 25 May 2013 20:32

Tried changing to Chrome, re-entered some marriage dates, saved and went into Keepsafe records to obtain other dates, went back to those I had just entered - gone again!

If I have to keep adding dates for 190+ relatives every time I go into Genes I will be grey-haired or bald with tearing my hair out!



CupCakes Report 24 May 2013 14:05

I have received a PM which I will answer but for anybody following this who may have an idea how to solve it.

I switched to Chrome, logged into GR and entered details of a cert that just arrived. Saved and logged out. Logged back in and checked - details still there. Changed back to Explorer7 and checked again. Everything all there.

Gr tech staff are working on their project so apparently not answering individual problems at the moment.

:-0 :-0


Persephone Report 24 May 2013 01:19

I have no problems with my tree... that no help to you darling LK I know.. maybe we can discuss sometime and see if we can work out what is happening. ;-)

Before I had my years sabbatical from GR I had a couple of issues with the new tree and both of them have been addressed so am well pleased.

All notes are there even the chap with over 100,000 names :-S works fine.



CupCakes Report 23 May 2013 23:24

LadyKira - what I don't understand is about your notes. Mine are still there - just checked my cuz tree who writes extremely long notes. They are still there.


LadyKira Report 23 May 2013 22:34

I use google chrome and sometimes it saves and sometimes it dont.

This has been going on since the new tree became live.

I Some times I look at someone in my tree I have not looked at in a long while and all my notes are gone.

I tried saving the birthdate for someone I added today. The wifes saved perfectly but I saved the husband at least 10 times before it actually registered,

How can it be my browser when it works one minute and not the next?


CupCakes Report 23 May 2013 21:57

I've not had any problems saving since yesterday. I have just checked all the data I entered and they are is still there.

I was advised:
Do you use Internet Explorer as your browser? If so, we've discovered that the issue is caused by the compatibility settings on your browser.

You'll need to make sure the compatibility view is turned off and you should be able to view the details panel in full with no problems.

To do this go to your browser toolbar and click 'tools', then 'compatibility' view and ensure it's switched off.

You can also turn it off by clicking the icon on your address bar. You should be able to see it after the website address, to the right hand side, you'll see a magnifying glass, a downward arrow then what looks like a torn piece of paper. If the compatibility view is switched on, then it will be blue, if it's off, it will be grey.

Try this and see if it works for you



LadyKira Report 23 May 2013 13:08

I know I am saving it and it still disappears.

Also information from my tree before upgrade is missing.


Carol Report 14 May 2013 21:03

Thanks for the replies folks. Glad I'm not the only one experiencing this problem. GR have replied to my contact and inform me that they are aware of the problem and are soon to be implementing something to resolve it. :-)


Joseph Report 14 May 2013 20:27

More Info on this thread


Chrissie2394 Report 14 May 2013 20:17

When I add details, dates etc sometimes, the info hasn't saved when I've pressed the enter button and sometimes it has. The dark coloured 'bar' you see when the info is being saved only shows for a milli-second instead of the normal lenth of time. (Hope this makes sence)

Unless you check immediately that the info has been saved, you are thinking that the info has disappeared when in actual fact it hasn't been saved. This has been happening for a while now.



Sue Report 14 May 2013 11:11

When i was looking through my tree the last few days, i thought this was happening, that i put in marriage dates, previously, but now they were gone, but then doubted myself.!!!! I'm glad you have mentioned this, as now it seems its not a figment of the imagination.

Sue :-)


Joseph Report 13 May 2013 20:22

I have a similar problem, and find I have to "Refresh" and then re-enter.

"Refresh" - press "Ctrl" and "F5"

It's been "Passed to the Technical Department" :-) :-) :-) :-) :-) :-)


Carol Report 13 May 2013 18:03

Is anyone else having the same problem as I am? I discover a marriage record of an ancestor, enter it onto my tree, attach details to my Keepsafe, save everything and move onto another person. I then go back to the original entry to find that there is only a blank space where the dates etc ought to be. Aaargh! This keeps happening and not just for recent additions but also for grandparents who have been in my tree since Day 1. What is going wrong? If this keeps up I will have to think twice about renewing my membership. :-(