Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Gift subscriptions

Genes Reunited gift subscription

Do you know someone interested in discovering their family history?

You can now buy a gift subscription to Genes Reunited so they can research their family tree.

Buy gift or redeem gift


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts


ProfilePosted byOptionsPost Date


Janet Report 22 Aug 2013 16:19

Hello all.
I am having trouble with the familysearch web site.
I can open the page, but everytime I put a name and information in, then click on search I get the following page, which says.

Oops, We can't seem to find this page. You have encountered a broken link and it should be corrected shortly. The Church of Jesus Christ of Latter Day saints.

I have tried going through internet explorer, google crome and bing but with the same result.

Can anyone out there please help.


Kense Report 22 Aug 2013 16:47

Do you access that site with a favourite/bookmark? It may be out of date.

This one works for me:


Janet Report 22 Aug 2013 17:00

No. I thought it may be because I was accessing through favourites/bookmark.

I have tried your suggestion many times over the last few weeks.

Thanks for trying.


Kense Report 22 Aug 2013 17:17

Have you tried just the name to see if that works, if so add the other info, one at a time, until you find what causes the fault.

If just the name fails then perhaps you had better contact them.


Reggie Report 23 Aug 2013 09:15

Only the people running the site can help need to contact them


Janet Report 23 Aug 2013 15:28

Hi KenSe.
Thank you for your reply.

Yes I have tried just the name, it still comes up with the same fault.

Ho Hum.



Thelma Report 23 Aug 2013 17:06

Because other members can access,it suggests the fault may be your computer.

To delete browsing history in Internet Explorer

Open Internet Explorer.

Click the Tools Tools button, point to Safety, and then click Delete browsing history.

Select the check box next to the info you want to delete, and click Delete.


Janet Report 26 Aug 2013 15:43


Thank you your suggestion. Alas it did not work. I do agree it may be a problem with my computer. All I have to do now is find someone to fix it.!!!