Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

logo at top of page

Page 2 + 1 of 5

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. »
ProfilePosted byOptionsPost Date

Lorraine

Lorraine Report 17 Aug 2006 09:58

honest guys it is still there - i find it a bit creepy - there was a thread about it yesterday on gen board as well

Lynn

Lynn Report 17 Aug 2006 10:01

Yep, it's back now and it is a little creepy! Lynn

Snowdrops in Bloom

Snowdrops in Bloom Report 17 Aug 2006 12:34

Yes, I'm on broadband and they still aint waving!

Wendy

Wendy Report 17 Aug 2006 15:48

Yes they are still there. It appears to be random, but in the last couple of minutes I saw it change 6 times. It is still doing it now. I've not been on the cooking sherry! My son is standing here with me and he can see it too. My son says it is randomly decided on the GR server as to when you see it, but once you get it it loops every ten seconds until you change page. (He is an IT Consultant and I think he knows what he is talking about) Wendy

Jools

Jools Report 17 Aug 2006 16:00

If, like me, you use FireFox as your browser, then there's not a skeleton or wave in sight!!!

Dea

Dea Report 17 Aug 2006 16:34

I feel quite cheated - NO skeletons on my page!! Dea x I might just e-mail GR and complain !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Dea x

Snowdrops in Bloom

Snowdrops in Bloom Report 17 Aug 2006 16:36

I feel cheated too - I am quite disappointed, is this another display of favouritism by GR I ask myself - lol

Wendy

Wendy Report 17 Aug 2006 16:49

For those of you who haven't see the skeletons yet, my son has posted it on his website. Go to www(.)puseyuk(.)co(.)uk/temp/logo-UK(.)gif (Remove brackets) Wait about 10 seconds and then they will wave to you. PS It does work using Firefox. Wendy

Dea

Dea Report 17 Aug 2006 16:55

Wendy - please thank your son for that - I ddon't feel quite as deprived now BUT - OOOOhhhh It's REALLY horrid !!!!!!!!!!!!! Don't like it!!!!!!!! Dea x

Snowdrops in Bloom

Snowdrops in Bloom Report 17 Aug 2006 17:00

Wendy I went to that site and waited over a minute and STILL DIDN'T SEE THEM!!!!! I am running Windows XP using IE with ZoneAlarm as a firewall. Why can't I see it? It it an hallucinating drug thing and I'm not susceptible or something like that (I do like to think I'm above all that with my brain - ha ha ha ha ha!!) Snowdrops

SueinKent

SueinKent Report 17 Aug 2006 17:00

Wendy - thank your son for posting on his website, its horrible didn't like it at all. Sue

Wendy

Wendy Report 17 Aug 2006 17:04

Snowdrop, My son says that your set up shouldn't make any difference. Try again and let me know if you see them this time. Wendy

Wendy

Wendy Report 17 Aug 2006 17:05

snowdrop, You can also try going to the Tools menu, Internet Options, Advanced Tab, and under the Multimedia heading, and see if 'Play animations in web pages' is ticked. It is for me, and it works for me. Regards, Dave. (wendy's son).

Dea

Dea Report 17 Aug 2006 17:09

Well explained Dave (Wendy's son), but DON'T do it Snowdrop - It is truly 'Icky' - You won't like it. Dea x

Snowdrops in Bloom

Snowdrops in Bloom Report 17 Aug 2006 17:09

OKAY, I give in you all got me - you can all say na, na, na, na, na now. I STILL DON'T SEE IT. I waited 2 minutes this time. I am now convinced you're all playing a game with me to see how long it is before I twig you're all having me on!!!!!!!!!!!!!!!!!

hallyally

hallyally Report 17 Aug 2006 17:15

I think it isn't on mine because I'm using a Mac. Can't get the internet option thingy either though..... Any ideas? Allie x

Sylvia

Sylvia Report 17 Aug 2006 17:15

Well, I haven`t got it at all. Feeling quite deprived. Also Dave (Wendy`s son) if one is on AOL they very kindly dont give you a tools option on the top of page! I guess I can live without it. Sylvia.

Snowdrops in Bloom

Snowdrops in Bloom Report 17 Aug 2006 17:16

I have been on c o and c o m I've logged out the site and back into it. I've sat and waited for minutes at a time. I've gone onto Wendy's son site twice and waited eons there. I have to face it - at the end of the day 'There are no skeletons in my closet' - boom boom!

Wendy

Wendy Report 17 Aug 2006 17:17

Snowdrop, Dave wants to know Exactly What Do You See? Do you see the logo as normal or what? Wendy

Snowdrops in Bloom

Snowdrops in Bloom Report 17 Aug 2006 17:19

Wendy I see the logo as normal (ie: the figures are still and nothing moves or changes at all, ever)