General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

STILL STUCK WITH A USELESS TREE!

ProfilePosted byOptionsPost Date

Stephen

Stephen Report 26 Jan 2012 12:30

The new tree builder was (is) driving me crazy with its quirky errors but at the second time of asking they have today restored the old version for me. By the way the new version appears to me to be inferior simply because it is so time consuming for entering data.

Stephen Burns

Dermot

Dermot Report 26 Jan 2012 09:17

It seems the 'old format' has been restored.

Carol

Carol Report 26 Jan 2012 08:48

I received 2 messages on my email from GR today. The first said the old tree had been restored for me which apparently is now a members option! IT IS STILL NOT THERE!!!

The second said there was a bug, they are sorry, and are trying to fix it.

The third message was from PhilMoir saying there is nothing wrong with either of my 2 trees ha ha ha!

Now one week has gone by without being able to use my tree! Is anyone else suffering like this? :-S

Badgersett

Badgersett Report 25 Jan 2012 21:17

Why doesnt the date of death print yet? It didnt off the old version and I complained to GR who said that they were working on it. This new one doesnt print off at all well - all the descendant lines are all over the place! Another thing is the names are being abreviated - I've now got someone called CHA...WAR... This was complete on the old version. If an improvement doesnt work in a test enviroment you dont roll it out! I have just sent these complaints from the line on my family tree page, but before it sent I got an error message saying there was a problem loading my tree - it was already there!!!!!!!!!!!!!! :-S :-S

philmoir

philmoir Advisor Report 25 Jan 2012 14:13

I have sent Carol a PM, but if anyone is having problems getting the tree to load, the first thing to try is clearing their cache. The tree (both old and new) rely heavily on javascript and this gets cached by your browser. Sometimes these files are changed and the javascript does not get refreshed. I've had this countless times this morning while trying to test getting the old tree back into Genes.

I hope this helps.
Phil Moir

Carol

Carol Report 25 Jan 2012 10:33

Thank you Jane! I thought I was the only one with this problem. Still no reply from GR!
I do have the right browser.
I do know how to use the inaccuate programme.

I also have the two options of trees but only the rubbish one will come up!

I have tried every possible measure to get some apt or even apologetic response from GR. Dont know what to do next! :-\

+++DetEcTive+++

+++DetEcTive+++ Report 24 Jan 2012 19:53

Mine was like that this morning (date and place of birth issue), but it's OK now.

How ever frustrating it is, give them time to work through the problems and read the post on Announcements date 20 Jan - there are additions to the original post.

Mumbles

Mumbles Report 24 Jan 2012 19:49

I can get both trees, but I am not changing or adding anything to the new tree until I am convinced it is working correctly:

I have noticed that all the known as has disapeared from the new tree, and that one branch of the family all had the same D of B :-(

Jane

Jane Report 24 Jan 2012 18:42

I have not got the old tree back either! VERY annoying, If I go to the my tree link from the home page I just get an error message. I can get to the list of people in my tree .. but not my tree.
If I go to the try the new tree link, I can get the new tree... complete with all the things wrong with it.

I contacted support yesterday, but as yet had no reply.

Carol

Carol Report 24 Jan 2012 15:00

I am still unable to use my tree! I did not get the old one back. The new one still has exactly the same problems, and even one new problem!
Is anyone else in the same position?

I do know how to use it. I am quite happy with change BUT I only want what I paid for - a working site!

I had an email from GR telling me all was well followed immediately by another one saying what is the problem and they will sort it.

Is anyone else so badly affected? :-(