General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

a lost tree and all my info

ProfilePosted byOptionsPost Date

Lesley

Lesley Report 12 Oct 2012 16:39

been working on my tree for some time now but today i canot get my full tree to come up did the f5 refresch and have do this more than 3 times now i am at aloss with it all this is not fun any more very up set lesley :-(

Porkie_Pie

Porkie_Pie Report 12 Oct 2012 17:08

Have you tried clearing your cache?

on IE to clear your cache click on tools then Internet options then under the General tab, you will see Browsing history, delete temp files history, cookies,

Delete these but their should be no need to delete saved passwords

For other browsers see http://www.bnl.gov/itd/webapps/browsercache.asp

If you still have the problem after clearing your cache then contact GR using the contact us function under the help tab at the top of this page

http://www.genesreunited.co.uk/help/faqs

Roy

Lesley

Lesley Report 12 Oct 2012 17:56

hi and thank you for your info will give it ago lesley :-)

Lesley

Lesley Report 12 Oct 2012 18:01

ok did the cookies truned pc off to reset every thing and no joy now waitting on a email from G R

Malcolm

Malcolm Report 12 Oct 2012 18:23

Loaded Mozilla Firefox (free) put it as an Icon on my desktop and now use it to navigate my tree. No probs. IE8 just gives me major slowness and headaches on GR.

Lesley

Lesley Report 13 Oct 2012 09:15

hi malcolm i have used firefox in the past and can not get on with it. at mo i have tryed to add new bits to the tree and it is not having any of it so do not know what i can do any more very up set lost up to 1,300 pees and it bad enougt when they changed from the old to the new lost all the pics and info but thank you for you help

Porkie_Pie

Porkie_Pie Report 13 Oct 2012 09:23

Lesley, are you sure that you lost all your pictures and info when they introduced the new tree ?

That info should have transfered into the details panel part of the new tree

The details panel can be accessed by going to your tree then using the box with the arrows << located under the 3 icons on the right of the page,

clickon the box then your info should be their plus the panel has another menu along the top to access pictures, lifeline and records

Plus your pictures should be in the "My keepsafe" section located at the top of this page, hover mouse over the Keepsafe tab then select "View My keepsafe"

Roy

Malcolm

Malcolm Report 13 Oct 2012 09:48

Lesley. All of my pics vanished but GR support told me there had been a glich in the transport to the new tree. They quickly reinstated them and they're also all in my Keepsafe though I am still struggling to know how to use that.

Contact GR Help, they will sort it out.

Lesley

Lesley Report 13 Oct 2012 10:32

hi everyone found the docs and the pic's got a listing of everyone but still when i got to load full tree i get the loading bit but thats it still not putting the full tree up glad i found the pic's and docs big thank you for that info now to just get the tree up and running xxxx