General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Military Records

New military records

Was your ancestor a war hero?

View thousands of brand new military records, including Chelsea Pensioner records, Military Nurses, Prisoners of war and much more.

View military records today

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Petition!!

Page 0 + 1 of 2

  1. 1
  2. 2
  3. »
ProfilePosted byOptionsPost Date

Bobtanian

Bobtanian Report 23 Mar 2013 12:58

Dear Genes/Bright solid or whoever,

Can you please do something about the continual error messages obtained when surfing from thread to thread.........
this fault has been commented on for several months now, and as many of us are long serving members we deserve better....

Bob 206719

Jeniwren

Jeniwren Report 23 Mar 2013 13:08

Hi Bob, very well said, I agree completely. I emailed them a few weeks ago about this problem but their reply was 'we have accessed threads without any problems'..........not very helpful was it.
Jean xx :-S :-S

Bobtanian

Bobtanian Report 23 Mar 2013 13:12

reply to me was ....."we cant replicate the problem"

MargarettawasMargot

MargarettawasMargot Report 23 Mar 2013 13:13

I haven't had any problems with that happening,Bob.( I haven't spoken to you before.)

My beef is with trying to add details to,or to edit, the new tree.It's impossible.I add the details,then lose them all . It's very frustrating, and just makes me furious! I have reported the problem to the Support team,and they tell me that they're "working on it",but I don't believe that as it never gets fixed.The annoying problems still continue. I have been a member here for 7 years,and I do agree with you,the long-serving members do deserve to be treated better.I don't know why they removed the old tree,it worked far better than the new version does,and didn't have the same problems that this one has.

Margot.

Island

Island Report 23 Mar 2013 13:27

....."we cant replicate the problem" = it isn't happening to us so we aren't interested.

Invite them round for tea Bob and show them.

PricklyHolly

PricklyHolly Report 23 Mar 2013 14:04

Yeah Bob......

And invite us too.

Lets avum!!! :-|

:-D

Elizabeth2469049

Elizabeth2469049 Report 23 Mar 2013 14:06


I get these error messages frequently on two of the games threads that Bob also uses. And it is very irritating!

:-| :-| :-|

Elizabeth2469049

Elizabeth2469049 Report 26 Mar 2013 19:36

hope for all your sakes it isn't just me - but since this thread started I haven't had a single error message - perhaps GR do read our comments after all!

RolloTheRed

RolloTheRed Report 26 Mar 2013 19:57

I have never had any of these thread error messages on a variety of machines, operating systems and such. OTOH I have usually been using a fast internet connection. OTOH phone 3G access is useless.

The primary reason for these errors are time delays caused by assorted referreals to Google tracking and advertising. Ditch that stuff and you'll sail along smoothly.
There is nothing that GRU/BS can do about it.

If you are using firefox install (a) AdBlocker and (b) NoScript



LaGooner

LaGooner Report 26 Mar 2013 20:29

I too am fed up with all the error messages. I often give up using the site in sheer frustration.

AnninGlos

AnninGlos Report 26 Mar 2013 20:41

Rollo, there is nothing worse when people have problems than somebody 'bragging' how they never ever have the problem because their system is perfect. I have Firefox, with Adblock etc etc, I don't have a problem on any other site but Genes but I do have the error message consistently on here.

Bobtanian

Bobtanian Report 26 Mar 2013 20:44

I am supposed to be getting ,according to aol, 3Mbits/sec.and testing speed seems to ok this, but

in practice downloading from email gets me sometimes as low as 15 Kb/s aol say there is nothing wrong with their system.........Rollo how do we ditch this extra stuff?

Bobtanian

Bobtanian Report 26 Mar 2013 20:57

its IS strange because in my case,the board most affected is the quizzes board, all the others seem to be sensible in loading speed

RolloTheRed

RolloTheRed Report 26 Mar 2013 21:02

The GRU web server is Microsoft IIS (Internet Information Server). IIS is primarily targeted at corporation intranets rather than the great www for the unwashed et al.Servers for that are usually based on Apache/Linux.

(IIS is also much used for beginner sites where the end user wants to publish to the web from Windows. This 2nd use has mostly been overtaken by blogs and social networks.)

One of the big problems with IIS is that it is difficult to tune for both slow and fast connections. Corporate networks can easily set speeds etc the way they want, public servers not so.

One way around the problem is for the server to have plenty of latitude. That tends to cost money and worse opens up the many security holes of IIS. Thus BS have decided to timeout slow connections ( which gives the error ) whether caused by the end user or ad servers. On other sites using Apache you won't hit these problems even if your 'puter is full of adware and toolbars.

Easiest fix is a fast connection, 10Mb or better.

I have noticed that in several years people moaning about assorted timeout type errors rarely say what kind of connection and speed they are using or even basic machine config such as OS, cpu, memory. Without that information BS.GRU can do little and other members can only guess.

jax

jax Report 26 Mar 2013 21:30

I dont have many problems with errors...odd one every now and again. I dont know why? IE9 and never messed about with cookies ect...(not that I know what they are)

I must say when ever I see Rollos posts explaining anything to do with computers, it goes right over my head :-D

PricklyHolly

PricklyHolly Report 26 Mar 2013 21:51

Just give us back the "Old Tree".................sorted!!!

:-| :-| ;-)

AnninGlos

AnninGlos Report 26 Mar 2013 21:54

Oh and it also happens when I am on my IPad so not Firefox but Safari.

KenSE

KenSE Report 26 Mar 2013 22:03

Other factors are the number of threads that you have contributed to, the number of posts and the size of your tree. Usually those who experience the error most often have over 20,000 posts to their credit.

Quiz board threads are particularly susceptible to the error message as they tend to be very large and have many contributors and probably a number of ppeople usiing the watch facility.

Island

Island Report 26 Mar 2013 22:07

Yes Ann, but Rollo also has GRUBS :-S :-S

Wend

Wend Report 26 Mar 2013 22:18

I just think what someone else said - let's all discuss it together with a cuppa (and lots of cake) :-D