General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Did anyone have trouble....

ProfilePosted byOptionsPost Date

LadyScozz

LadyScozz Report 15 Apr 2013 23:17

getting on to this site in the last twelve hours?

:-(

I couldn't!

Every time I tried I was taken to some Yahoo page, with info about GenesReunited...... everying from Facebook to Twitter, lots of links with information, but NOT ONE to the website!

Is somebody messing about?

I haven't done anything to my computer, and I got on 10 minutes ago with no problems.

:-(

AnnCardiff

AnnCardiff Report 15 Apr 2013 23:24

I've had no problems

Allan

Allan Report 15 Apr 2013 23:26

No problems this side of the country, Scozz, but I'm using the UK site

AnnCardiff

AnnCardiff Report 16 Apr 2013 03:24

I use the za site - no ads!!!

*$parkling $andie*

*$parkling $andie* Report 16 Apr 2013 03:53

Weird isn't ?

I'm in UK and like Ann use za site, S,A site (for same reason)

Allan in Oz uses the UK site.

Try the other sites Scozz,,if you are in GR now scrolll down to the bottom of the page to pick the addresses for each one.

I often use the au site too ,Australian one,

I very seldom use the the uk one!

LadyScozz

LadyScozz Report 16 Apr 2013 07:00

I was advised to use the UK site some years ago, but when I did I couldn't add any names to my tree!

GR eventually sorted it.

I'm not brave enough to use anything other than AU.

Seems to be working fine now.......... but I won't hold my breath :-(

wisechild

wisechild Report 16 Apr 2013 07:16

I tried for 2 hours on &off yesterday afternoon on the UK site (from about 2pm UK time). Eventually gave up.
Tried again about 4pm & got in with no problem. OK so far this morning.
Came to the conclusion that GR were playing again.

LadyScozz

LadyScozz Report 16 Apr 2013 07:38

Phew! Thanks Wise :-)

I was starting to think I had a bug!

I wouldn't want you to have a bug either, but I'm glad it's not just me :-D

Cynthia

Cynthia Report 16 Apr 2013 08:06

It's not just you Scozz, the site has been 'running in treacle' for myself and others for a while now. The constant Error message is a pain.

There's a thread on Suggestions about the prob. Cx

Tenerife Sun

Tenerife Sun Report 16 Apr 2013 08:28

All over the weekend it was painfully slow but working for me.

LadyScozz

LadyScozz Report 16 Apr 2013 12:02

I couldn't get to the site at all!

I kept getting a page of Yahoo, all about GenesReunited, FriendsReunited, Facebook, Twitter etc etc, nothing on the page would take me to the GR website.

VERY annoying.

That *&^%* Error Message! Same old, same old. The only thing that has changed is the colour! :-P