Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

BUG: Keep having to login

Page 1 + 1 of 16

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. 9
  11. 10
  12. »
ProfilePosted byOptionsPost Date

KenSE

KenSE Report 14 Jun 2012 18:29

If you are using IE9, have you got Delete Browsing History on Exit set in Internet Options, and the Cookies and Passwords boxes ticked in Delete Browsing History? If so that could explain why you always have to sign in.

Michelle

Michelle Report 14 Jun 2012 18:16

I've been a member of the site for 2 years now and the 'Remember Me' option has never worked. I know I'm easily forgettable but I'm also lazy when it comes to passwords and hate having to log into everything everytime I come to the internet. I'm on the site daily and even then sometimes find myself having to log in several times a day.

I can see by this thread it's been going on for some time so just wondering when it will be fixed. I've never had this problem with any other sites so it can't be too diificult to sort surely??

LadyScozz

LadyScozz Report 8 Jun 2012 12:00

I used the site this afternoon.

I did NOT sign out.

Just had to sign in AGAIN :-P

LadyScozz

LadyScozz Report 6 Jun 2012 11:45

I sent a message to GR about having to login, even though I had not logged out.

Guess what the response was..... go on.... have a guess.

What a surprise!

" I suggest you delete cookies "

I should laugh, but it's really not funny any more.

:-P :-P :-P :-P :-P :-P :-P :-P

SylviaInCanada

SylviaInCanada Report 3 Jun 2012 22:36

I had an interesting one early this morning June 3 (UK time)

Not been on the site for over 24 hours.

Did not have to sign in at around 1 am June 3 (UK time

Opened a thread, no problem

read posts on both page 1 and page 2 of thread, no problem


But then, I could not get OUT of the thread.

The only way was to get out of GR, then re-enter the site.


This happened a total of 5 times, before I decided it was for the birds!


I tried again about 2 hours later ............. and everything was working fine.




sylvia

wisechild

wisechild Report 3 Jun 2012 13:32

Have the opposite problem.
Logged out at about 8 15 BST. Came back on the site about 12.30 BST to find I was still logged in.

AnninGlos

AnninGlos Report 3 Jun 2012 12:11

Same here Scozzie. What is going on again?? :-S

LadyScozz

LadyScozz Report 3 Jun 2012 06:39

I was on the site two hours ago.

I did NOT sign out.

I just had to sign in again!

Does the bug work overtime at weekends?

:-P

SylviaInCanada

SylviaInCanada Report 30 May 2012 16:36

It was working just fine for me until about 3 days ago


Since then, I have to sign in when I want to enter the site in the early morning UK time ........................ I mean at 3 or 4 am UK!


It's crazy!




sylvia

LadyScozz

LadyScozz Report 30 May 2012 08:24

the sign In Bug was busy over the last few days.

Today has been fine........ so far :-S

JerryH

JerryH Report 29 May 2012 13:52

I never normally have any problems with automatic log in.

However.........

I tried to add a Photo to my tree the other day (Using the Old tree as I don't trust the new one due to previous problems - as yet unanswered by GR)

Using Firefox. First I got a request to Update Adobe Flash Player - which I did.
Then tried Uploading again. No joy. Screen resets and appears to try and reload the tree. Tried again, still nothing.
Shut down my Firefox browser (did not log out) and went into GR via IE8

Had to log in

Tried again to upload picture. Still no joy
Closed IE8 (Did not log out)

Went back into GR via Firefox. Had to log in again.

Seems that every time I try to upload a picture, I get logged out.regardless of browser used.

Most frustrating.

AnninGlos

AnninGlos Report 29 May 2012 09:13

I have not had to sign in for months after a previous spell of having to. I ran CCleaner yesterday (I have run it frequently since the last time I had problems and it was ok) I signed in afterwards and didn't log out. And this morning I had to sign in again.

I can't remember what I should be checking to make sure I don't have to sign. I think I had to make sure GR was 'allowed' somewhere.

Persephone

Persephone Report 28 Apr 2012 01:35

Not having to sign in at the moment but usually take five or six goes to get on here. This time I closed down FB, Ancestry and my e-mails to finally get on. Other sites don't have this problem... it is so annnnnnnnoying...

Though yesterday I went to go to another page and I was asked to sign on... so I logged out, came in again and no signing was required.. Dopey blimmin' site.

LadyScozz

LadyScozz Report 27 Apr 2012 06:40

Sign In bug is everywhere..........

Looked at my tree, looked at some boards......... clicked the Back button.... and got the Sign In page.

What's going on GR?

LadyScozz

LadyScozz Report 24 Apr 2012 11:28

the Sign In bug is alive and kicking :-P

S~~~~~~~~~~p~~~~~~~~~r~~~~~~~~~~~~~~y~~~~~~~~~~~~~~s
B~~~g~~~~~~k~~~~i~~~~~l~~~~~~~l~~~~~~~e~~~~~r~~

:-P :-P :-P :-P

Joy Kentish Maid

Joy Kentish Maid Report 24 Apr 2012 08:08

:-|

Joy Kentish Maid

Joy Kentish Maid Report 17 Apr 2012 23:09

:-|

SylviaInCanada

SylviaInCanada Report 17 Apr 2012 04:40

just had to sign in again .......... after several days of no such problem

SylviaInCanada

SylviaInCanada Report 1 Apr 2012 03:53

just had to log in again


:-| :-| :-| :-|

Joy Kentish Maid

Joy Kentish Maid Report 31 Mar 2012 08:39

:-| :-| :-|