Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

BUG: Keep having to login

Page 10 + 1 of 16

  1. «
  2. 11
  3. 12
  4. 13
  5. 14
  6. 15
  7. 16
  8. »
ProfilePosted byOptionsPost Date

Joy Kentish Maid

Joy Kentish Maid Report 23 Jan 2012 08:23

Yesterday evening using chrome, again the site put Password in the email space. Tried firefox: all was well.

This morning tried firefox: would have had to log in so tried chrome: did not have to log in.

And other times in the last few days.

Joy Kentish Maid

Joy Kentish Maid Report 23 Jan 2012 21:41

I could get paranoid :-|

This evening using chrome, again the site put Password in the email space.

Joy Kentish Maid

Joy Kentish Maid Report 1 Feb 2012 08:00

Error
Login failed - incorrect email address or password
- four times! and totally untrue.

Then, again, the site put Password in the space for email address.

Enough is enough. Time has been wasted too much.

AnninGlos

AnninGlos Report 2 Feb 2012 09:44

And.... I did not log out last night and had to log in this morning. Back to that again then!!!

AnninGlos

AnninGlos Report 3 Feb 2012 09:29

And again this morning. Is this going to be the norm now. Sign in after every time we shut down the pc?

AnninGlos

AnninGlos Report 4 Feb 2012 10:57

I wish Phil or somebody would reply to this. Why is this happeneing again. I had to sign in when I cam on the boards (I had not signed out). I THEN had to log in to reply to threads. Why? I had just signed in. what is going on?

And some of my e mail notifications have started going into my spam again. Has anything changed to cause that? And it is not all of them which is weird. :-( :-(

InspectorGreenPen

InspectorGreenPen Report 4 Feb 2012 11:19

GR get accused of lots of things, but you can't really blame them for emails being directed to your Spam Folder - that is entirely down to the way your email provider manages junk mail and / or the settings on your email account.

Secondly, can someone explain why I very rarely have to log in again? Other than when I consciously log out, I can't even remember the last time it happened.

Joy Kentish Maid

Joy Kentish Maid Report 4 Feb 2012 11:41

"can someone explain why I very rarely have to log in again?"

- no, but I am pleased for you :)

Persephone

Persephone Report 4 Feb 2012 11:49

I am really no help to those of you who don't have access like I do.

I automatically come in on the za link through my bookmarks... I haven't logged on in ages...

I did find that if someone quoted a particular thread on GR and I entered that link the UK link would come up and I would need to log on... but now since I renewed my security that one works straight away as well.. I didn't like the UK one because I still got a moving advert at the top despite my anti banner... but now that has gone too...

I just opened another tab coming in via google and UK recognised me... However if I change over from Firefox to IE only the za site knows who I am.

But I do have to wonder why some of us and not others.

Persie

Persephone

Persephone Report 4 Feb 2012 11:56

I can probably set myself up in Chrome ... Joy... I do have to put e-mail address etc via Chrome... but that is because I don't use it...

Best not to get paranoid Joy... I know for certain that that is not a good computer link... very insecure....

Off to bed now very late this side of the world...

:-S

AnninGlos

AnninGlos Report 4 Feb 2012 15:16

IGP I do get fed up by unhelpful comments like that. I am not computer illiterate despite my great age.

How, I want to know, does it happen that one or two e mail alerts from GR go into spam when the others don't. a fair enough question and I was not 'blaming' GR but asking the question so I could solve it. It has not been unknown for things to be changed slightly so that a computer can eject the e mail into spam. If nothing has changed I will look at other reasons but thank you for your so helpful reply. and I am so pleased for you that you don't have a problem.

It has only been in the last week that I have had to sign in and this morning log in to reply. Now I have stayed with co.uk since I had a problem a couple of weeks ago but maybe I shall try ZA again. Before they did this last lot of 'updating' I had not had a problem for months.

By the way I enter via my bookmark of the site.

SylviaInCanada

SylviaInCanada Report 5 Feb 2012 04:08

grrrrrrrrrr


just had to log in

AnninGlos

AnninGlos Report 7 Feb 2012 09:24

And this morning when signing in (again) I got a security warning. Anyone else had that?

AnninGlos

AnninGlos Report 7 Feb 2012 17:02

Gosh, it is annoying when you contact GR with the problem and the reply you get is to 'tick the remember me box'. Apparently then everything will be hunky dory. Well, sorry, my box is ticked it makes no difference.

AnninGlos

AnninGlos Report 8 Feb 2012 17:12

After a second reply to my e mail to GR and after following their advice to clear cache (I run Ccleaner regularly but this morning I ran Advanced system care as well), I was able to get in without signing in, although of course had to log in as I had cleared all history. Then I deleted the bookmark I had and created a new one. I shall see what happens tomorrow now. :-)

SylviaInCanada

SylviaInCanada Report 8 Feb 2012 18:37

Ann


I actually did all that the last time I had contact with GR re this problem



Hate to say it ....


it didn't work the day after :-|




plus .............. there was all the hassle of having to log in to all my other sites as well as into GR




sylvia

SylviaInCanada

SylviaInCanada Report 9 Feb 2012 03:48

Just had to log in


took about 30 seconds, but finally decided to let me in

AnninGlos

AnninGlos Report 9 Feb 2012 09:09

You are right Sylvia, I still had to log in this morning.

AnninGlos

AnninGlos Report 9 Feb 2012 12:04

So I e mailed them and this is the reply

'Thanks for your email and letting us know.

If you continue to have probelms please tell us and we will investigate this further for you.'


I am confused, we have had problems for a fair amount of time now, why wait until it continues before investigating. I am of the opinion that they do not know why. I did direct Alex to this thread, don't know if he checked it out though.

AnninGlos

AnninGlos Report 10 Feb 2012 14:34

I have now been advised to ues chrome or IE. Easy isn't it? Blame the users browser instead of investigating the cause. I am not changing browsers as nothing similar happens on other sites.
*waits for IGP's input! :-)