Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Military Records

New military records

Was your ancestor a war hero?

View thousands of brand new military records, including Chelsea Pensioner records, Military Nurses, Prisoners of war and much more.

View military records today

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

WILL YOU INFORM YOUR CUSTOMERS PLEASE???

ProfilePosted byOptionsPost Date

JaneyCanuck

JaneyCanuck Report 10 Jun 2011 15:00

... I try to ask for the umpteenth time today, in the probably vain hope that something I try will work.


I don't normally type in all caps. Maybe it's being on the NZ site has made me excitable.

All day yesterday I could not access most of the site.

Same thing today.

I tried to post a message in a thread on the Suggestions board.

I tried to send a PM to Phil Moir.

In both instances I received an "error - invalid request" message.

Is this really just me???

Yesterday I could access the Suggestions board, Genealogy Chat, and (if I wanted to) Games/Quizzes.

I could NOT access any other discussion board. I got the "essential maintenance" message.

I could access "My watched threads".

I could NOT access "My threads".

I also had intermittent failures when doing tree searches.

This is now the second day of this.

Now, nobody else had been talking about this -- just about getting logged in and out, and how using a different portal solved this. I was using .co.uk and had NO log-in problems, and nobody was saying that this was the reason for the total dysfunction I was experlencing.

So it didn't occur to me that changing portals would give me access to these parts of the site.

But lo and behold, today I tried it, and yes indeed, I got full functioning at .co.nz and .co.za -- but NOT at .com.au.

For a brief moment. Now I don't.

NOW I GET NOTHING BUT ERROR MESSAGES EVERYWHERE.

STAFF AND MANAGEMENT OF THIS SITE: please stop posting explanations and suggestions in obscure threads on this obscure discussion board that most users of the site never look at.

Please POST MESSAGES ON THE ANNOUNCEMENTS BOARD and AT THE TOP OF EVERY DISCUSSION BOARD AT THE SITE and ON THE HOME PAGE stating that there are problems with functions at the site and attempts are being made to solve them.

And here's an idea -- for those of us who can't see anything on the site at all -- how about you SEND AN EMAIL to your paying customers explaining what is going on and when the problems might be fixed ... and telling your paying customers what extension of their subscriptions you will be giving to compensate for this wasted time.

Love, JaneyCanuck

Staffslass

Staffslass Report 10 Jun 2011 15:05

Agree.

Sometimes you can get on some boards with one browser and not another (wednesday), then with both (yesterday) then neither (today) all on co.uk site haven't tried the others but I might now.

Edit: I have now signed in on .co.za and can access all boards.

JaneyCanuck

JaneyCanuck Report 10 Jun 2011 15:18

Good luck. I lost access immediately after posting that. I tried different portals and different pages, and got access again and tried to post a message on General Chat and lost access again. Fourth time was lucky there, so my post is now on General Chat, but I expect this one to fail.

Appalling, atrocious, horrific customer service.

Cynthia

Cynthia Report 10 Jun 2011 15:56

I do wonder how others sites don't seem to have these constant problems. Maybe GenesR. need to employ more qualified technicians!


On Rootschat, a notice appears in red if there is any maintenance work being undertaken. If I remember correctly, you see it as soon as you log on. We don't even pay to use that excellent facility! They are very considerate towards their members.


I have had to log on via nz today.


Come on Genes Reunited, please get your act together - we don't pay for this quality of service :-(


Cx.

TootyFruity

TootyFruity Report 10 Jun 2011 16:08

This is getting really irritating, I gave up trying to access it earlier because I kept getting messages say the site doesn't exist.

On Ancestry when they have maintenance they put a banner across the top of the screen, very promenantly placed so everyone knows or when you do searches and they are tinkering they will say not all results are showing. Not ideal but at least we know what is going on. GR you need to do something similar.

EDIT: it could be placed between community and how can Genes help you

SylviaInCanada

SylviaInCanada Report 10 Jun 2011 16:53

I've logged on OK just now ................... using .co.uk

I didn't even have to sign in

This is the first board and thread I've looked at


I guess I will have to see whether this post goes through, and whether I remain on the site!


I did get a possible Match email, with the note that there were 4 other trees with this match, "click here to view all 4"

When I did "click here" ........ I got the Error message.

so that link is not working




fingers crossed!



sylvia

SylviaInCanada

SylviaInCanada Report 10 Jun 2011 16:54

worked!

JaneyCanuck

JaneyCanuck Report 10 Jun 2011 18:15

I'm not talking about what the problems are here!

I'm talking about THE COMPLETE ABSENCE OF CUSTOMER SERVICE in relation to them!


I have a reply to the email I sent when I could not access a single page/function on this site this morning.

---------------------------------------------------------------------------------------------

Thank you for taking the time to report this problem.

Our technical team are aware of the specific problem that you reported and we will be implementing a solution as soon as is possible.

Your patience while we work to resolve this is much appreciated.

Kind Regards,

---------------------------------------------------------------------------------------------

Andmy reply to that was:

---------------------------------------------------------------------------------------------

I think you have missed my point.

I was not reporting the problems.

I was asking -- rather insistently -- that you communicate with your paying users about these problems.

>> There should be a notice on the home page of each portal of the site that maintenance is being carried out, with a reasonable estimate of when the site can be expected to function.

>> There should be a post on the Announcements board in the "Community" section.

>> There should be a pinned post at the top of every discussion board on the site.

And users should be given an extension of subscriptions to cover the weeks of frustration and inability to use the services paid for, and the appalling lack of customer service response during that time.

---------------------------------------------------------------------------------------------

C'mon, folks, let's stop dancing this stupid dance.

The site is broken. It has been broken for quite some time.

We are paying for the use of a broken site.

As I said in my thread on General Chat -- a board I now CAN'T ACCESS --


Would you accept this kind of service if you went to a shop to buy something?

Nice new washing machine you have there.
-- Yes, but it only works on Tuesday, or on Thursday if it's snowing, but when I call the shop about the problem, they just ask me what room I keep it in and what colour the walls are painted ...


Email them, email them, email them.

The absolute least they can do at this point, to compensate not just for the denial of the service paid for but also for the complete failure to communicate about it, is extend subscriptions.



GRMarilyn

GRMarilyn Report 10 Jun 2011 18:39

May I suggest...... as I have wasted half a day trying to add my great findings to my TREE....... that was UNAVAILABLE !!!!!!!! for the second time.

That GR gives back to all members a months free subs for all the inconvenience that has been ongoing for at least three weeks or longer.

Its the least you can do GR as we have paid good money for this service , I was very angry this afternoon

Marilyn .... : :-S :-S :-S :-S :-S :-S :-S :-S :-S :-S :-S :-S :-S :-S

JaneyCanuck

JaneyCanuck Report 12 Jun 2011 14:13

I have to say I'm a little surprised that people are continuing to post their gripes about this problem in various threads on various boards, and not coming out and demanding a fix and a credit.

Do it here, do it by email, do it somehow. Griping among ourselves really isn't going to get anywhere.

wisechild

wisechild Report 12 Jun 2011 14:27

With the site in the state it´s in, there´s no way of knowing whether posts, e mails to the technos etc are being recieved. That´s why people are posting wherever they happen to be fortunate enough to be able to access.
I mentioned several days ago that although there are faults with other sites, they do have the courtesy to inform their paying customers when there are problems & give advanced notice of maintenance.
What would happen if a utility company suddenly stopped providing a service to 11 million customers with no notice & for apparently no good reason.

~`*`Jude`*`~

~`*`Jude`*`~ Report 12 Jun 2011 14:52

l can't find where to email them......

Its driving me mad too, its not on and time we had atleast an explanation......grrrrr

grumpy jude

wisechild

wisechild Report 12 Jun 2011 14:57

Hi Jude.
If you click on Help at the very top of the board, you will get a drop down menu.
Click on Contact us & select what you want to contact them for.

Marion

~`*`Jude`*`~

~`*`Jude`*`~ Report 12 Jun 2011 15:04

Ohhh....its the only place l have'nt looked, thank you:o)

jude

JaneyCanuck

JaneyCanuck Report 12 Jun 2011 15:05

Best way to contact them is

theteam@genesreunited.co.uk

support@genesreunited.co.uk


You will get back an email saying thank you for telling them, they are working on it.

Reply that you are not reporting a problem. You are requesting a credit on your account and a credit to the accounts of all members, extending subscriptions for the time the site has been nonfunctional -- I say a month, to account for the lack of service and throw in some for all the problems that have been going on for so long and interfering in the use of the service paid for.