Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Military Records

New military records

Was your ancestor a war hero?

View thousands of brand new military records, including Chelsea Pensioner records, Military Nurses, Prisoners of war and much more.

View military records today

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Advertisements on this site

Page 1 + 1 of 3

  1. «
  2. 1
  3. 2
  4. 3
  5. »
ProfilePosted byOptionsPost Date

GlitterBaby

GlitterBaby Report 12 Oct 2011 12:34

Thank you for your reply Phil.

Hope it is sorted soon.

Maureen

philmoir

philmoir Advisor Report 12 Oct 2011 06:56

Regarding the slow delivery of the adverts, I have raised my concerns before about this, but will raise them again today with our adverts agency.

Regarding the Ancestry adverts. I will raise this issue with the agency that deals with our Australian adverts.

Regarding the blocked ISP, Gai, I have sent a PM requesting additional information. As far as I know we don't block any ISPs, so I am trying to track down the cause of this issue. I am aware that a few members have mentioned this problem before so realise it's not just Gai suffering.

Thanks for the comments, and I'll try and update shortly.
Phil

SylviaInCanada

SylviaInCanada Report 11 Oct 2011 19:32

Gai

I have the same problem with contacting GR ........... in my case, it has been ongoing for about 18 months.

.............. any email sent using my regular email address immediately bounces back as the ISP is blocked by GR

The same thing applies if I try to contact GR through the Contact Us on this site ............... which of course is also using my normal ISP

At that point I was in the middle of an exchange of emails with Estelle ...... and suddenly could not reply to her emails, or instigate new emails to her. For a while, I thought that she had blocked me ................. but she has since assured me that that was not the case!


I've also had to take out a generic email address for when I need to contact GR


Good job that you can get such accounts for free, or I'd really be spitting feathers :-)



sylvia

Gai

Gai Report 11 Oct 2011 10:05


The problem I have with the adverts is I constantly see ads for Ancestry.com.au on the boards.

I have now resorted to taking screen shots of the ads and emailing them to Estelle at GR. Which is a pain because I can't use my normal email address because GR blocks my ISP so I have to have a generic email address just to contact GR.

Gai

GlitterBaby

GlitterBaby Report 10 Oct 2011 23:30

Still affecting this site

Went several weeks without any adverts and had virtually no problems on site. No idea why no adverts.

Wait ages for a thread to open. Sometimes it fails. Click on it again and wait and eventually when the advert loads you then get the thread.

Same thing when you hit the Submit button. It waits until the advert is running before it is accepted

GlitterBaby

GlitterBaby Report 18 Aug 2011 14:41

WEll now getting a white box where the advert should be

BUT

Now getting a white page

Only get the left hand side showing but where threads are on the boards it is white

GlitterBaby

GlitterBaby Report 17 Jul 2011 11:37

Getting a bit fed up with this problem. Been over a month since I first mentioned it.

White box where advert should be or just the back ground colour until an advert runs.

InspectorGreenPen

InspectorGreenPen Report 5 Jul 2011 12:41

I run Firefox with Adblock plus. I also run CCleaner every other day or so to clear things out and have next to no problems with the site.

AnninGlos

AnninGlos Report 5 Jul 2011 09:53

I am on co.ZA and also have ad block and rarely get the error message. It is a little slow opening posts today but that could be down to numerous things. browser update, windows update. Often these run in the background and I don't realise anything is happening except the site moves slowly. But when I had adverts on co,uk site there were all sorts of problems

TeresaW

TeresaW Report 3 Jul 2011 10:58

The avatars are simply Gif or JPG files, and only small, so I doubt they are a causing loading problems. But the adverts are flash, and they are large files in terms of bites etc, and often animated. It is these that take their time to load.

I belong to a forum that uses avatars, and members own banners on their posts, and signatures, but no flash adverts. Guess what...it loads quickly. I belong to another that has one flash advert across the top, and sometimes I have to wait for that one to load to. On here, there are two!

I understand advertising is good for revenue, but do they have to be flash? Can they not be simple .gif banners?

Flash adverts have always been a problem for me, and ever since my PC was infected by a worm from a flash ad on this site, (a good many of us were affected, but it was our fault for about four days until GR realised which ad it was and removed it), I have used the .co.za server, which carries only simple ads.

GlitterBaby

GlitterBaby Report 2 Jul 2011 23:29

http://www.genesreunited.co.uk/boards.page/board/suggestions/thread/1273232

Another member is also querying the adverts on this site

Does not bother me about the adverts, whether I see them or not, but they are causing problems

ஐ+*¨^¨*+e+*¨^¨*+ஐ Mildred Honkinbottom

ஐ+*¨^¨*+e+*¨^¨*+ஐ Mildred Honkinbottom Report 2 Jul 2011 23:11

I also have Adblock and see no ads, its much quicker without and its free ;-)

SylviaInCanada

SylviaInCanada Report 2 Jul 2011 22:25

Ihave AdBlock running all the time

Usually only see one ad, which is stationary .......... for the GR Dating site ;-)



and I have far fewer problems than most people



sylvia

GlitterBaby

GlitterBaby Report 2 Jul 2011 17:26

Nudge up

GlitterBaby

GlitterBaby Report 15 Jun 2011 12:29

Oh thats interesting. So not such a daft suggestion.

One day on this site there were two adverts running at the same time in the one box..The main one seemed to be over a second one as it was just visible at the bottom of the first.

Wonder if there will be any feedback from the GR team.

Renes

Renes Report 15 Jun 2011 08:06

Glitter Baby

2 posts from FMP on FB ---------seem to support your theory

findmypast.com ?@all: sorry about that, we're investigating now but think it was our advertising provider rather than the sites which should be easy to fix.

findmypast.com Hi Jim, we've been having some problems with the way advert code is delivered to the site which caused some of the stickiness. We're looking at better ways of delivering this content to avoid these problems. Thank you for your patience and we hope not to have any service outages in future.


Gai -- I have adblock running on my laptop and have had many freezes error message etc -----but on my Ipod using Safari with no adblock --- no problems what so ever !!

Renes

Gai

Gai Report 15 Jun 2011 08:04

I was just on Facebook on the Find My past page and they think the adverts are causing the problems on their site

Gai

Gai Report 15 Jun 2011 02:01

So the question needs to be asked:

Those who have Ad Blockers enabled are you having the error message problems like so many other members?

Joy Kentish Maid

Joy Kentish Maid Report 14 Jun 2011 18:45

This site has no adverts but does have avatars - for instance, this topic http://www.familytreeforum.com/showthread.php/90731-Marriage-check-please -
and it is quick.

KenSE

KenSE Report 14 Jun 2011 18:25

I think you are right Margee in saying that avatars afect the performance of the site but I doubt that it is enough to cause the effects we have seen and certainly they are not the sole cause.

I do think that Genes pages are a bit too complicated and perhaps a more minimalist approach to the pages would improve things. Even when working normally the pages take a noticeable time to display compared with other sites.