Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

BUG: Blank home page

ProfilePosted byOptionsPost Date

exileinusa

exileinusa Report 21 Jul 2011 22:52

Thank you GR the bug was fixed in my HomePage

Eringobragh1916

Eringobragh1916 Report 21 Jul 2011 20:55

Whatever Gremlin or Bug was creating the problem it became worse following my posting above.... toolbar disappeared..just getting reams of Green Wallpaper...however without any help from me..It reconfigured itself...and I also have a home page...!!.
Have no idea what is happening to this site lately.
Just hope there are no more problems forthcoming..

Eringobragh1916

Eringobragh1916 Report 21 Jul 2011 12:46

Thank You..J~KK
Never thought of that..!
Brain obviously not functioning also...!!

Thank you IGP ...
Given that it is only GR site I have problems with and this has only occurred since their "updating" of the system a couple months back I will have a play around with the IE settings....see what transpires....

Joy Kentish Maid

Joy Kentish Maid Report 21 Jul 2011 12:23

"I would appreciate your explaining how I am supposed to contact GR when that facility is also not functioning..."
- an email to support@genesreunited.co.uk :)

InspectorGreenPen

InspectorGreenPen Report 21 Jul 2011 11:29

Apparently this is a fairly cryptic error message and could be triggered by several things. If the cause was solely down to a GR bug then everyone would be experiencing the same problem, which makes you think it might be a browser setting.

From one of the Microsoft Help Sites - might be worth a try. Parsing Error Problem

Reset your internet explorer settings and run it. You can do this by following the steps given below.

If the problem is caused by damaged or incompatible Internet Explorer settings or add-ons, you can usually resolve the problem by resetting Internet Explorer settings.

To use the Reset Internet Explorer Settings feature from Control Panel, follow these steps:

1. Exit all programs, including Internet Explorer (if it is running).

2. If you use Windows XP, click Start, and then click Run. Type the following command in the Open box, and then press ENTER:

inetcpl.cpl

If you use Windows Vista, click Start Collapse this imageExpand this image . Type the following command in the Start Search box, and then press ENTER:

inetcpl.cpl

The Internet Options dialog box appears.

3. Click the Advanced tab.

4. Under Reset Internet Explorer settings, click Reset. Then click Reset again.

5. When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.

6. Start Internet Explorer again.

Other suggestions I have seen include making sure all your Windows and Java updates are up to date and upgrading to IE8.

Eringobragh1916

Eringobragh1916 Report 21 Jul 2011 09:43

Thank you for your response...Yes it is the same error message and I would appreciate your explaining how I am supposed to contact GR when that facility is also not functioning...
I use IE7 .

InspectorGreenPen

InspectorGreenPen Report 21 Jul 2011 08:59

Eringobragh,

I believe that this fix was to correct a problem reported by Exileinusa which resulted in a specific error message - HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)

If you are also getting error messages then you will need to report the detail to GR and let them know which browser and version you are using.

However, if you are having problems with opening pages in general, then assuming your browser and flash player is up to date, I can I suggest that you clear out your browser cache, temp files and browsing history restart your browser and try again.

Eringobragh1916

Eringobragh1916 Report 20 Jul 2011 21:52

Dont know which bug was found..and supposedly fixed... but it certainly hasnt resoved the problem for me...
No access to home page etc.
This has been going on for weeks now.

philmoir

philmoir Advisor Report 18 Jul 2011 17:39

I have found the bug, and it will be fixed in the next release. This is due out on Wednesday 20th July.

Sorry for the delay.

exileinusa

exileinusa Report 17 Jul 2011 18:59

I am still waiting for any further feedback from GR regarding this problem. I did make a further post about a possible conflict between Mozilla and E8 but , for some reason, this was removed! Please, have you any suggestions for a resolution to the problem described in my message of July 9th

exileinusa

exileinusa Report 10 Jul 2011 02:44

I posted that this was fixed. The altering of the security setting did enable Home etc pages to be accessable but now I can't pull up mt family tree without reversing the security setting changes. Very puzzling!

philmoir

philmoir Advisor Report 9 Jul 2011 21:03

Thank you IGP. Appreciate your help with this one. We'll take a look at this on Monday

exileinusa

exileinusa Report 9 Jul 2011 16:26

Thanks InspectotGreenPen

followed your suggestion and all works fine now.

philmoir

philmoir Advisor Report 9 Jul 2011 08:52

thanks for the info. i have not been able to replicate but the details you have supplied should allow us to pinpoint the problem quite quickly and resolve it.

InspectorGreenPen

InspectorGreenPen Report 9 Jul 2011 06:41

No problems for me on any of these pages.

Which browser are you using? Have you updated anything on your PC recently. This page provides some solutions for IE 8 which involves re-setting some of the settings.

http://tiny.cc/4wb2g

You could also try Googling

Unable to modify the parent container element before the child element is closed (KB927917)

Good luck.

exileinusa

exileinusa Report 9 Jul 2011 04:22

The following screens have little but the heading when I try to access them. Home Screen, FAQ and contact us.

The follow, or similar is the error report if I click on the yellow triangle in the bottom left of the screen. This has been happening for some time and is getting frustrating

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 1.1.4322; InfoPath.2; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Timestamp: Sat, 9 Jul 2011 03:12:05 UTC


Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
Line: 0
Char: 0
Code: 0
URI: http://www.genesreunited.co.uk/help/default.aspx?search_faq=text%20too%20small

Please help, I can't be the only one having this problem.

Regards
John B