Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Gift subscriptions

Genes Reunited gift subscription

Do you know someone interested in discovering their family history?

You can now buy a gift subscription to Genes Reunited so they can research their family tree.

Buy gift or redeem gift

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Slow, Slow, Quick Quick, Slo.

ProfilePosted byOptionsPost Date

Anthea

Anthea Report 15 Sep 2011 21:54

Sorry Phil but it's just taken over 5 mins after pressing attach for a census record to finally reach my tree.
If other sites can do it in seconds why not this one :-\

Cynthia

Cynthia Report 14 Sep 2011 20:36

Just to say that it's running beautifully tonight Phil :-D :-D

SylviaInCanada

SylviaInCanada Report 14 Sep 2011 19:52

Thanks for the update, Phil!

Cynthia

Cynthia Report 14 Sep 2011 19:17

Thank you for that Phil. Hope it works. :-D

Jonesey

Jonesey Report 14 Sep 2011 15:40

Thanks for the update Phil.

Cunning little buggers. Let us hope your tactics have worked and that they decide to play elsewhere in future.

philmoir

philmoir Advisor Report 14 Sep 2011 15:31

This is the post I just made on Success Stories thread. This may be partial cause of slow performance, but we are monitoring and continually looking at logs to make sure everything is running as best we can.

"Thank you very much to everyone who reported the rogue posts on Success Stories and for your patience too. We have identified that the have been over 1000 rogue memberships (for spammers) created in the last month, but only in the last week have they escalated activity against our site. In addition to the rogue posts, they have also been sending lots of other invalid requests to the site which may well have been contributing to the performance issues. I can't tell whether they were using an automated system to send the requests, or whether it is people being paid very cheaply to manually make the requests, but we have done two things. First we have deleted all the accounts from our membership database (I checked and all posts by these members had been reported and removed). Secondly we have blocked the IP address so that they cannot access the website (or any of it's variations). We will continue to monitor this closely, and keep you updated."

Thanks again for you help and patience.
Phil Moir

Cynthia

Cynthia Report 13 Sep 2011 20:57

20.54pm. Half an hour ago it was just fine but now it's playing up again!

I have four tabs open, one of which is my tree. The page has loaded but I want to add a photo but the browse box is empty.

The other two pages have started to load and just stuck partway through the process.

What's going on please Phil?


Cx

Cynthia

Cynthia Report 13 Sep 2011 13:31

1.30pm. GMT. - I seem to be back to speed again - long may it last. Thank you. :-D

Cynthia

Cynthia Report 13 Sep 2011 13:07

Thanks Phil. Cx


GlitterBaby

GlitterBaby Report 13 Sep 2011 12:07

Hopefully on this site and not Facebook etc

philmoir

philmoir Advisor Report 13 Sep 2011 12:05

My apologies for everyone that is experiencing the slowness on the site. We are investigating this as a matter of urgency. I will post an update as soon as possible.

Regards
Phil

InspectorGreenPen

InspectorGreenPen Report 13 Sep 2011 08:31

You can always contact support directly by email if you are having problems getting on to the site.

support@genesreunited.co.uk

Cynthia

Cynthia Report 13 Sep 2011 08:10

Dear Phil et al,

I am typing this whilst I am able to. Over the last few days I have been having problems with the site - of which I am a very regular user.

The faults are intermittent.

Logging on can take an interminable time.

Occasionally - especially last night - I couldn't get on at all and was just faced with a white page and a whuzzing wheel!

Once on, it can take far too long in opening threads, moving from thread to thread and going to different pages. Submitting a comment takes so long that I end up submitting twice.

I put a comment on FB last night because I couldn't get on here to send a message to Support. Other members joined in to say that they are experiencing similar problems.

And then I could get on.....

And then I couldn't......


Slow, slow, quick quick, slow indeed.


Care to dance Phil? :-D


Cx