Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Electoral Rolls

Looking for living relatives?

Search our UK Electoral Rolls (2002-2013) and find your living relatives today.

Search Electoral Rolls

New electoral roll records

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Moving from page to page on a thread

ProfilePosted byOptionsPost Date

Gins

Gins Report 14 Oct 2011 05:48

Phil

I hope you are out there :-D

Clicking on a page number that is not the first page, takes me to 'whirley waiting...waiting...waiting..' hell for a while and then eventually to 'error..shove off and find something beter to do'

This has been happening for a few weeks now, any chance of getting back to 'normal' navigation any time soon?

Thank you

AnninGlos

AnninGlos Report 14 Oct 2011 16:49

This happened to me yesterday afternoon and again first thing this morning but has been OK this afternoon.

Gins

Gins Report 14 Oct 2011 17:09

Hi Ann

Mine is the same some you win and some you get booted off to the land of Error!

SylviaInCanada

SylviaInCanada Report 14 Oct 2011 19:41

It's the same for me ................... and I get it most frequently on your thread Ginny, although also on other threads


I've partially solved it, so I don't spend too much time waiting for action


If I click on a page that is not the first page, and nothing happens in about 5 seconds, I hit the Back button to get back to the Board index page.

That way I don't waste time and get as far as the OOPS page


I click on the thread title again, then click on a page that is neither the first page nor the last page.

That usually works as it should

Having got to that page, I then click on the page that I really want to go to ............ and that usually works as it should.



But I will get this happening at least once during any session on GR



so it is getting frustrating that we have reported this in the past, and still nothing is done



sylvia


ps, it cannot be our servers as I am in a different country from either Ginny or AnninGlos. And it doesn't happen on any other site.

Cynthia

Cynthia Report 15 Oct 2011 08:44

I know what you mean Ginny. It's as though the site runs out of puff before it's found the right page..... :-D


I tend to do what Sylvia does........I click on another page to kick start things.


When I log on I quite often get the Error message too. To solve that problem, I open several GR tabs and hope one of them works!


Yes, this is the only site it happens on........ :-(


Cx

AnninGlos

AnninGlos Report 15 Oct 2011 17:23

Another anomaly is that I have more than once had the error message when trying to submit a post. I am wise to this now. First I copy what I have written. Then I close the thread and open it again, usually to find the post has actually been accepted. when I first had it i closed the post and re-submitted it only to find two copies of the post had been accepted.

Gins

Gins Report 15 Oct 2011 20:53

Seems we all have the same issues but just try and work around them!

Suggestion GR: Maybe sort the problem :-D

SylviaInCanada

SylviaInCanada Report 15 Oct 2011 20:53

Ann

I also get that same thing ...... and do the same as you. Copy what I've written, then close the thread .................. usually finding the post had been accepted.



I thnk this may be one reason why we do see quite a lot of duplicate posts on various theads and boards.




sylvia

Cynthia

Cynthia Report 15 Oct 2011 21:05

Agreed. That happens to me too!


Please GR........you really need to get this sorted. Pronto!


Cx

Persephone

Persephone Report 16 Oct 2011 11:43

Well add me and that makes five...

I submit a post, whirr whirr whirr error message, so like Sylvs I back arrow but then I press F5 my refresh button and straight away I get success post added.

Sometimes I wonder off to facebook or something else while the twirly whirly goes round and round and when I get back there is the error message... back arrow press F5 and back in action.

I think the little hamster that runs round and round in that twirly thing must be damn tired with this lark and would like GR to stop messing about as it must be their software because it doesn't happen with all my other sites I go on.

And the All Blacks beat the Wallabies.... ;-)

edit: I also wonder why I wonder when I should have been wandering off.

Gins

Gins Report 16 Oct 2011 12:43

Is it mended yet????

Well done to the All Blacks........Wales were robbed yesterday, that was not a sending off offence

SylviaInCanada

SylviaInCanada Report 16 Oct 2011 19:10

well done All Blacks!


and I (and OH) agree, Ginny ............. Wales wuz robbed






Meanwhile, back on topic ...........................



Phil, and GR staff ............... you now have people from 3 different continents complaing about this and related problems:-

Several different areas of England.
Canada.
New Zealand.



Just cannot be our servers! Or our computers.



it's very frustrating





sylvia

AnninGlos

AnninGlos Report 16 Oct 2011 22:27

Ah but I checked three times just now and no it wasn't added. Then when it finally added it added 3 times so I had to delete two. I am fed up with all the time wasting, I have better hings to do.