Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Gift subscriptions

Genes Reunited gift subscription

Do you know someone interested in discovering their family history?

You can now buy a gift subscription to Genes Reunited so they can research their family tree.

Buy gift or redeem gift

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Full Tree errors any help would be appreciated.

ProfilePosted byOptionsPost Date

Unknown

Unknown Report 21 Oct 2011 13:52

I have had numerous emails with the powers2b at GR but they have yet to slove my problem - even though they have said they have .In 'full tree' mode many of my ancestors and their family have been 'widowed' away from their partner/siblings etc although if viewed in say Ancestor mode then they are attached. It makes it difficult to trace back as you find names standing alone where they should not be. I have tried viewing in another OS with the same results and on a computer in an internet shop again with same result. I have plenty of computer memory and hard drive. I can view my sisters and that is OK. It was fine when I was first using it; this being a problem over the last 3 weeks or so. :-(

InspectorGreenPen

InspectorGreenPen Report 21 Oct 2011 14:46

This board is for you to add your suggestions for changes you would like to see made to Genes Reunited, not for help requests.

You have already posted this on another board too. As this appears to be a particular problem with your tree, rather than a site issue, you need to go back to GR Support.

Have you asked any other members to view your tree and see if they are seeing the same problem? This would help confirm if it is a data problem, as I suggested it might be on your last thread, or a problem with your browser set up.