Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

NEW MESSAGE CENTRE --- PROBLEMS

Page 8 + 1 of 10

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. 9
  11. 10
  12. »
ProfilePosted byOptionsPost Date

JerryH

JerryH Report 22 Nov 2011 17:42

I have had no problems so far using the new Message Centre albeit I have sent only one message.
I do however miss the purple icon for unread messages. The new icon is the same colour as the rest of the text on the screen and so is less noticeable.

I was also looking at attachments. The help box does not display properly on my computer - it is too wide.
In terms of what can be sent. I would like the opportunity to send an Excel File.. It may not be normal convention but I hold most of my records in Excel format by using the Spreadsheet programme as a Whiteboard with Cell Notes It would be nice to be able to share this type of file too :-)

+++DetEcTive+++

+++DetEcTive+++ Report 22 Nov 2011 15:15

Thank you Estelle - email sent.

The first query I had raised regarding the inability to edit the title of a PM now seems to be available.

Estelle

Estelle Advisor Report 22 Nov 2011 14:30

Hi everyone, I can see a lot of individual problems on this page. So that I don't miss any, could you please all email me the details separately? If you could please email me at technicalhelp@genesreunited.co.uk. I will then be able to help you all individually.

Thank you!

Joy Kentish Maid

Joy Kentish Maid Report 22 Nov 2011 13:21

Now: 3 Messages - where are they? :-S and no email notification.
:-(

Island

Island Report 22 Nov 2011 12:26

LOL @ Aunty - I thought you meant my problem with attachments! I was very confused for a moment!

Yes, it is. There was a whole series of them way back when wasn't there? :-D

+++DetEcTive+++

+++DetEcTive+++ Report 22 Nov 2011 11:20

There are 2 other 'difficulties' that seem to have surfaced -

Previously when you exchange a series of PMs. the title could be editted. This doesn't now *seem* to be the case, so you could end up with Re (recurring) before you reach the original title.

The other one was pointed out by 'Norfolkboy' on a thread on General.

http://www.genesreunited.co.uk/boards.page/board/general_chat/thread/1286162

**I have not had a PM of late,
Just received an email saying i had,
on going to GR page there is a " Warning it is not possible to read this conversation" sign, Did this refer to my message ?? as it's confusing me,
Message came in under conversation? not to my inbox.
Also the new Reply page has no tick sign to remove so access to your tree is not automatically given.
Is access now automatically given or am i missing something.***

This section of his post is 'new' to the topic on this thread....

>>>>>Also the new Reply page has no tick sign to remove so access to your tree is not automatically given.
Is access now automatically given or am i missing something.<<<<<<

AuntySherlock

AuntySherlock Report 22 Nov 2011 11:12

Try this again. Thank you IGP. The Community drop down menu seems to have stabilized and I no long need to be faster than a speeding bullet to catch the required option.

Now let me see if this will post.

AuntySherlock

AuntySherlock Report 22 Nov 2011 11:08

Island, it is a Mexican riding a bicycle, isn't it?!!!

AnninGlos

AnninGlos Report 22 Nov 2011 10:42

I have been sending and receiving messages and have been able to retrieve old messages via my contacts where you have a 'view all messages from this person' or something similar at the bottom of the box. My only problem is how slow it is opening messages, and also sending and the error box has been much in evidence. Also, it seems that, until you reply to a message the envelope doesn't go off from the top of the board page. Which is ok but not all messages need a reply or you'd go on ad infinitum.

the other thing is if you don't answer the message the green envelope doesn't seem to go, so presumably it doesn't go from the sender's box either. Which means they won't know it has been opened.

Island

Island Report 22 Nov 2011 10:32

Sending and receiving messages works fine for me.

I opened a message from 2004 and that was ok.

But! Attachments aren't working for me and three others that I have tested this with. I'm browsing and opening files to add them then sending with a message but they're either not included or there is no obvious way to open them.

:-S

Joy Kentish Maid

Joy Kentish Maid Report 22 Nov 2011 10:30

Still 2 messages - where they are I don't know.

Still messages reappeared from deleted contacts.

Phill will sort it, I have faith in him.

InspectorGreenPen

InspectorGreenPen Report 22 Nov 2011 10:24

It is an auto drop down AuntyS. Nothing wrong with it but just needs getting used to. You are clicking too soon....! :-D

What you need to do is to hover over the green menu title and when the grey box opens, hover / move down to the option you want THEN click.

AuntySherlock

AuntySherlock Report 22 Nov 2011 07:39

On another matter, but connected. I am having a problem with selecting which of the Community boards I wish to access from the dark green bar.

Use the Boards summary on the left hand side, no problem. But try to chose General Chat or one of the others from the top and it just will not stick. I have to start very slowly from the top and click down one after the other until I reach the desired one and then carefully click.

AuntySherlock

AuntySherlock Report 22 Nov 2011 07:35

Dare I ask if you are on firefox or some other outlandish internetty thingy.

I must say I have just noticed that after I sent the message to you a white envelope appeared next to the Message on the green bar. I did not receive a message from you in reply. Does that mean you are ignoring me.

Oh I should not have written that because you might think I have not read your previous post, but I have and no I have not received a reply.

I have ducked under the cedar plank and it is resting on the back lawn. It will come in handy the next time I need to administer a swift whack across someone's virtual backside.

SylviaInCanada

SylviaInCanada Report 22 Nov 2011 07:27

I can't take any more


I'm going to bed!



and will hope that I can send pms when I return in about 12 hours!




sylvia

SylviaInCanada

SylviaInCanada Report 22 Nov 2011 07:26

AS


one cedar plank flying your way!



Actually .................. I very carefully checked which button to click, and clicked Send



When I couldn't find any of the first 2 messages in Sent, I checked Drafts


I then sent another message to one of the people, and very very carefully checked that I did indeed click on Send ...... the left hand button on my screen.


It went to Draft.


I have just tried to reply to your pm, very carefully clicking on Send ................. it went to Draft.

I then tried to edit that message, before sending it again ................. it has gone into the atmosphere.

I don't get any message such as Success. Message sent.



I then tried the reverse, just in case the buttons were wrong ............... I clicked on Save to Draft. That also went into the atmosphere.




sylvia

AuntySherlock

AuntySherlock Report 22 Nov 2011 07:09

Tried the back button. If I click the message where the From: and To: words are (and the message subject), I can use the back button to return and select another message. Works like a bought one!

Now I beg to ask. Do we need to talk about IE or firefox things, or bob's uncle's connecting gizmos??

Whoops my internet connection just dropped out. Can't blame GR for that.

AuntySherlock

AuntySherlock Report 22 Nov 2011 07:00

Hmm will test the back button in a minute.

Sylvia my litttle petunia, thou didst not hit the save to draft end of the send button by mischance didst thou!!

OK, don't chuck things at me. I know you aren't off with the fairies, just checking.

InspectorGreenPen

InspectorGreenPen Report 22 Nov 2011 06:58

Yes, clicking on one of the inbox buttons should refresh the page automatically. Hitting F5 will also cause the page to refresh.

The problem I found was when using the backpage button, when only the original message I first clicked will open, but no others, but even that isn't guaranteed.

I'll also add this is with Firefox version 9. as it might help the programmers. I haven't tried other browsers just yet.

AuntySherlock

AuntySherlock Report 22 Nov 2011 06:53

Hi IGP. I opened the first ever message in my message centre, 3 March 2009, it opened fine and I can read it. I then clicked the Inbox words out to the left hand side of the screen, (under compose new message), the list of messages appeared and I chose another one which opened OK.

I wonder if this is the same as refreshing the page. I did not use the back button at all.

When I open messages from the same person they appear in line down the page. I have not yet worked out where the connection stops. I have messages from people I contact from time to time and not every single one of their messages opens at the same time when I click on one of them. Ha that is a bit of a muddled explanation.

Hi Sylvia. I have nothing in my drafts box. It tells me there is nothing there. I just typed the message and clicked send.