Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

NEW MESSAGE CENTRE --- PROBLEMS

Page 1 + 1 of 10

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. 9
  11. 10
  12. »
ProfilePosted byOptionsPost Date

Joy Kentish Maid

Joy Kentish Maid Report 22 Nov 2011 10:30

Still 2 messages - where they are I don't know.

Still messages reappeared from deleted contacts.

Phill will sort it, I have faith in him.

Island

Island Report 22 Nov 2011 10:32

Sending and receiving messages works fine for me.

I opened a message from 2004 and that was ok.

But! Attachments aren't working for me and three others that I have tested this with. I'm browsing and opening files to add them then sending with a message but they're either not included or there is no obvious way to open them.

:-S

AnninGlos

AnninGlos Report 22 Nov 2011 10:42

I have been sending and receiving messages and have been able to retrieve old messages via my contacts where you have a 'view all messages from this person' or something similar at the bottom of the box. My only problem is how slow it is opening messages, and also sending and the error box has been much in evidence. Also, it seems that, until you reply to a message the envelope doesn't go off from the top of the board page. Which is ok but not all messages need a reply or you'd go on ad infinitum.

the other thing is if you don't answer the message the green envelope doesn't seem to go, so presumably it doesn't go from the sender's box either. Which means they won't know it has been opened.

AuntySherlock

AuntySherlock Report 22 Nov 2011 11:08

Island, it is a Mexican riding a bicycle, isn't it?!!!

AuntySherlock

AuntySherlock Report 22 Nov 2011 11:12

Try this again. Thank you IGP. The Community drop down menu seems to have stabilized and I no long need to be faster than a speeding bullet to catch the required option.

Now let me see if this will post.

+++DetEcTive+++

+++DetEcTive+++ Report 22 Nov 2011 11:20

There are 2 other 'difficulties' that seem to have surfaced -

Previously when you exchange a series of PMs. the title could be editted. This doesn't now *seem* to be the case, so you could end up with Re (recurring) before you reach the original title.

The other one was pointed out by 'Norfolkboy' on a thread on General.

http://www.genesreunited.co.uk/boards.page/board/general_chat/thread/1286162

**I have not had a PM of late,
Just received an email saying i had,
on going to GR page there is a " Warning it is not possible to read this conversation" sign, Did this refer to my message ?? as it's confusing me,
Message came in under conversation? not to my inbox.
Also the new Reply page has no tick sign to remove so access to your tree is not automatically given.
Is access now automatically given or am i missing something.***

This section of his post is 'new' to the topic on this thread....

>>>>>Also the new Reply page has no tick sign to remove so access to your tree is not automatically given.
Is access now automatically given or am i missing something.<<<<<<

Island

Island Report 22 Nov 2011 12:26

LOL @ Aunty - I thought you meant my problem with attachments! I was very confused for a moment!

Yes, it is. There was a whole series of them way back when wasn't there? :-D

Joy Kentish Maid

Joy Kentish Maid Report 22 Nov 2011 13:21

Now: 3 Messages - where are they? :-S and no email notification.
:-(

Estelle

Estelle Advisor Report 22 Nov 2011 14:30

Hi everyone, I can see a lot of individual problems on this page. So that I don't miss any, could you please all email me the details separately? If you could please email me at technicalhelp@genesreunited.co.uk. I will then be able to help you all individually.

Thank you!

+++DetEcTive+++

+++DetEcTive+++ Report 22 Nov 2011 15:15

Thank you Estelle - email sent.

The first query I had raised regarding the inability to edit the title of a PM now seems to be available.

JerryH

JerryH Report 22 Nov 2011 17:42

I have had no problems so far using the new Message Centre albeit I have sent only one message.
I do however miss the purple icon for unread messages. The new icon is the same colour as the rest of the text on the screen and so is less noticeable.

I was also looking at attachments. The help box does not display properly on my computer - it is too wide.
In terms of what can be sent. I would like the opportunity to send an Excel File.. It may not be normal convention but I hold most of my records in Excel format by using the Spreadsheet programme as a Whiteboard with Cell Notes It would be nice to be able to share this type of file too :-)

Joy Kentish Maid

Joy Kentish Maid Report 22 Nov 2011 18:25

Email sent to you, Estelle. Thank you.

Persephone

Persephone Report 22 Nov 2011 20:27

Mine's fine....

Sent an attachment (picture) to Ginny last night without a hitch...

I quite like it.. I thought in box looked messy at first ... but when I had been and looked at all the various functions, I was very pleased with how effective it is.

I like the folders idea... I can now have a tidy up..

SG - I don't have adverts... they slow things down and are a nuisance.

:-)

Joy Kentish Maid

Joy Kentish Maid Report 22 Nov 2011 20:34

I am pleased for you, Persie :)


The issues that I have encountered so far:


Messages (sent and incoming) have reappeared from deleted contacts; I have attempted to delete them, but they remain still.


"3 Messages" is visible at the top of the screen, with a white envelope, but I can see no new ones.


Sometimes I receive notification that there is a new email, sometimes there is no notification.


In messages, sent and incoming, the date on the right is normal size font but on the left showing the subject and sender or recipient, the font is much larger, in fact about double the size of that on the right.


When I clicked on some old messages, this appeared
"Warning
it is not possible to read this conversation". In that case I would rather they were removed.


This has appeared when attempting to click on sent messages to delete a page of them:
http://www.genesreunited.co.uk/messages.page/DeleteMessages?page=180 and http://www.genesreunited.co.uk/messages.page/DeleteMessages?page=190
Server Error in '/' Application.
--------------------------------------------------------------------------------

The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested URL: /messages.page/DeleteMessages


And when clicking on a page of messages:
http://www.genesreunited.co.uk/messages.page/DeleteMessages?page=230
Page Not FoundSorry, we couldn't find the page you were looking for.
The page you requested, http://www.genesreunited.co.uk/messages.page is not a valid address on Genes Reunited.

If you have typed this address manually, please check it and try again. If you have clicked on a link to get here there might be problem with the link. We always record information automatically regarding errors like this and actively try to fix them.

The link on the referring page seems to be wrong or outdated. Please inform Genes Reuinited about the error using the Contact Us link under the Help menu.


The ongoing error, as follows, has appeared several times when clicking on sent messages:
http://www.genesreunited.co.uk/messages.page/sent
ErrorSorry. An error has occurred
The page you were trying to load has experienced an error. This error has been logged and will be investigated.

If you hit the back button on your browser, it will return you to the page you were on, and you may like to try the action again. If you repeatedly experience the same error, please contact Support via the Contact Us menu under Help.

If you were following a link from your favourites, an email or from another site, the link may have changed. We recommend returning to the home page of the Genes Reunited site, and following the existing menu options to navigate to the same content.

To return to the home page, click on the Genes Reunited logo.

Persephone

Persephone Report 22 Nov 2011 21:06

:-( for you Joy...

I do wonder why it affects some and not others... am just glad it is not contagious.

The site still has its little foibles for me... somehow I get around them, not always the orthodox way. ;-)

Persie :-S

Joy Kentish Maid

Joy Kentish Maid Report 22 Nov 2011 23:48

I have given up attempting to delete messages today, they just won't go :-| :-| :-|



Thank you, Persie.

SylviaInCanada

SylviaInCanada Report 23 Nov 2011 01:49

First time on since some unearthly hour on Tuesday morning!


Have 1 message waiting


evenutally it gets around to opening.


Read message, and hit Reply

Type a response, and hit Send ................ which is the left hand button on my screen

and get:-

Success
Draft message has been saved

:-S :-S :-S :-S


Go to Draft message, make a slight change, and click Send


No acknowledgement of any kind of Success .............. and the message is not in either Sent or Drafts



I now have 5 messages in Drafts .............. and apparently no way to get them to their recipients!



sylvia

JerryH

JerryH Report 23 Nov 2011 07:53

Seems to me that it works prpoerly on some computers but not on others.

This suggests to me that the Genes software may not be fully compatible at the moment with some Operating Systems or Browsers. Sometimes the Firewall can have strange effects as well. I ditched Norton a few years back when it kept screwing up my connection to FreeBMD.

I use Windows XP and IE8 with a Zone Alarm Free Firewall and have had no problemswith sending messages.
Is the problem confined to Mac users - or perhaps the Firefox Browser?

If there is a common thread then this sort of information MAY help Genes to solve the problem?

AuntySherlock

AuntySherlock Report 23 Nov 2011 08:26

OK I too am experiencing problems.

I tried to access GR from my Work computer. It is held together with things which won't allow you to do anything, blockers, scanners, can't look at that site, type stuff. As I could not get a page to open past the first screen I tried to send a PM. Everything worked fine and it looked like the message sent. Came home to my usual computer to find no reply to my message, which was unusual, nothing in the sent box, and nothing in the drafts box.

PS I also have a perpetual white envelope next to 1 Messages on the dark green bar. It has been there since yesterday (or the day before). I am dashed if I can find an unopened message.
So I too have a message whizzing around in cyberspace. Oooooooh wonder if it has landed on the big bosses desk in central office. Oh well I am sure he will enjoy making silly putty.

Joy Kentish Maid

Joy Kentish Maid Report 23 Nov 2011 08:27

My computer is vista and I use firefox and chrome and internet explorer. I haven't yet looked at messages today and I probably won't again until I have been told by Phil or Estelle that the issues have been resolved, it was just too frustrating yesterday. :-|