Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Military Records

New military records

Was your ancestor a war hero?

View thousands of brand new military records, including Chelsea Pensioner records, Military Nurses, Prisoners of war and much more.

View military records today

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Essential maintenance

ProfilePosted byOptionsPost Date

AnninGlos

AnninGlos Report 27 Jan 2012 15:37

I have seen the apology on the announcements board re the logging on problem and site down etc this morning. But even now I am unable to access Genes in my usual fashion via my short cut on my tool bar which would take me to the ZA site. I have had to google and come in that way. Anyone any idea why. (I am on the uk site at the moment). :-S :-S

KathleenBell

KathleenBell Report 27 Jan 2012 15:57

I'm not sure Ann but I must say I have been able to get onto Genes much quicker than usual today. We have 50mb broadband and all other sites load almost instantly but Genes usually takes about 25 to 30 seconds. Today it was on in about 5 seconds.

Kath. x

JerryH

JerryH Report 27 Jan 2012 16:12

AnninGlos

When I tried to get in yesterday via my shortcut, all I got was an error message and then had to click on the Genes Logo to get to the site.

I noticed that the URL was different to that in my shortcut so I edited the shortcut to read:
http://www.genesreunited.co.uk/account.page/home

Just a thought....... :-)

AnninGlos

AnninGlos Report 27 Jan 2012 16:34

Thanks. I am now getting in via a new bookmark on my tool bar (I should have said bookmark before not shortcut really.) The old one still is not working but this one is fine but I am still on UK I wonder if there is a problem with ZA. :-S

JerryH

JerryH Report 27 Jan 2012 16:56

Interesting !!

I just tried the ZA Server and was able to log in without any problems.

The URL is a bit different from the UK one though as it contains

?auth ....... Password=true
on the end

Seems OK for me!

AnninGlos

AnninGlos Report 27 Jan 2012 17:40

I am staying where I am for now and see if it rights itself tomorrow. If it doesn't it is no problem. Thanks for trying it anyway.

Joy Kentish Maid

Joy Kentish Maid Report 27 Jan 2012 18:45

Okay http://www.genesreunited.co.za/boards.page/board/suggestions/thread/1290994 at present but an error earlier when I clicked on sent messages which I dutifully, as requested, reported to technicalhelp@ etc.

SylviaInCanada

SylviaInCanada Report 27 Jan 2012 18:48

I got on to GR right away about 30 minutes ago using my Bookmark


unlike about 3 am UK time this morning when it took me at least 8 tries ............ using Bookmark, googling to find GR, and using www.genesreunited.co.uk


It was ridiculous!!!

AnninGlos

AnninGlos Report 27 Jan 2012 21:13

When I clicked on the link Joy and then tried to get back on the board I got the essential maintenance message. Had to come back in again via my second (uk) bookmark. :-S

philmoir

philmoir Advisor Report 28 Jan 2012 07:42

Hello eveyone. The release which finally went out this week saw us remove a huge amount of redundant pages and links. However we did include redirecting for old links to their new pages. Well at least we tried to handle everyone we knew about but sounds like we missed some. If you are having problems with bookmarks then I would recommend going back to the root of your chosen domain, i.e. http://www.genesreunited.co.uk or http://www.genesreunited.co.za or etc. Navigate back to the right page and rebookmark. I'd also suggest removing the querystring values, that is the bit after the ? as some of these values are time dependent. Any other issues post here or let me know.

Cynthia

Cynthia Report 28 Jan 2012 08:49

Phil,

I'm really pleased!


After having to log in every time for the last few weeks, today GR let me in immediately. :-D

It also seems much faster to move around the site. :-D


Hope all your probs are now solved.


Thank you. Cx

AnninGlos

AnninGlos Report 28 Jan 2012 16:02

Thank you Phil I have re-bookmarked it.