Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Electoral Rolls

Looking for living relatives?

Search our UK Electoral Rolls (2002-2013) and find your living relatives today.

Search Electoral Rolls

New electoral roll records

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

My Threads

Page 5 + 1 of 10

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. 9
  11. 10
  12. »
ProfilePosted byOptionsPost Date

InspectorGreenPen

InspectorGreenPen Report 3 Mar 2012 15:25

I tried it this morning and it worked ok, albeit very slo....ow. I suspect members with fewer threads are less likely to have timeout problems than those with several thousands of postings.

I don't think it the case that the function isn't working but rather part of the larger more worrying problem of the site's servers being unable to cope with the size of the database.

Margee

Margee Report 3 Mar 2012 13:51

Not working fo me either. I get the error message every single time I try to access My Threads. I also have to login every time, usually twice. I sent a message to the support team yesterday. No reponse yet but I expect them to tell me it's my computer's fault.

GlitterBaby

GlitterBaby Report 3 Mar 2012 12:24

Not working again :-\

GlitterBaby

GlitterBaby Report 29 Feb 2012 12:13

Five times before it worked

So pleased I am not on my old internet package of so many hours per months as I would have used a good ten per cent of my time dealing with error messages on this site

GlitterBaby

GlitterBaby Report 29 Feb 2012 12:07

Not working again :-|

Joy Kentish Maid

Joy Kentish Maid Report 27 Feb 2012 12:11

Recently - error first time, second or third time: success.

Sheila

Sheila Report 26 Feb 2012 16:06

Glad to see its not just me then, also have a problem when tying to search a names in members trees ,takes forever then comes up with the error message :O(

Joy Kentish Maid

Joy Kentish Maid Report 25 Feb 2012 20:38

:-( :-|

SylviaInCanada

SylviaInCanada Report 23 Feb 2012 20:27

It is always very slow opening My Threads for me ........


................... and I get the Error message at least once about 50% of the time.

KathleenBell

KathleenBell Report 23 Feb 2012 15:42

I got the "error message" today when trying to get to "my threads". It did work on the second attempt though.

The site has also slowed down when loading again after it had started to quicken up. We have high speed broadband and every other site loads instantly whereas Genes can take anything from 30 seconds to a minute to load.

I really wish they would set the site back to where it was 18 months ago. I know they have made some improvements - but I for one would be willing to forego the improvements to get the site working in the way it used to - and with the number of people using the boards that used to years ago.

Kath. x

Joy Kentish Maid

Joy Kentish Maid Report 23 Feb 2012 13:03

Error
Sorry. An error has occurred
The page you were trying to load has experienced an error. This error has been logged and will be investigated.

If you hit the back button on your browser, it will return you to the page you were on, and you may like to try the action again. If you repeatedly experience the same error, please contact Support via the Contact Us menu under Help.

If you were following a link from your favourites, an email or from another site, the link may have changed. We recommend returning to the home page of the Genes Reunited site, and following the existing menu options to navigate to the same content.

To return to the home page, click on the Genes Reunited logo. :-| :-| :-|

GlitterBaby

GlitterBaby Report 23 Feb 2012 12:25

Back to not working !!

KathleenBell

KathleenBell Report 15 Feb 2012 20:44

Thanks Phil

As I'm sure you have seen from the last few posts on here "my threads" now seems to be working for most of us. However I'm sure this is because Genes have changed something and therefore the problem had nothing to do with "us, the subscribers" as most of us had been told by support.

Kath. x

philmoir

philmoir Advisor Report 15 Feb 2012 20:23

It is always worthwhile reporting issues, although it is hard to replicate in some cases. In today's release, we implemented some new tracking that has been developed by one of the other teams here at brightsolid, but with Genes in mind, that records page performance, and I have been looking at some of the detail already gathered. This should start to highlight the really specific areas that need attention most, and we're already working on ways to get pages loading faster and more reliably.

PS I am trying to get back into reading all the threads on here but there is a lot to go through :-D

Joy Kentish Maid

Joy Kentish Maid Report 15 Feb 2012 17:27

As at 17.27 today my threads seems to be working; but at least one has disappeared :(

KathleenBell

KathleenBell Report 15 Feb 2012 13:53

I agree Margee. They told me I was not using the most up to date version of Google Chrome - but my son (a computer technician) says that Chrome automatically updates itself, so we were using an up to date version.

We haven't changed anything either - I wonder if Genes read Rollo the Red's thoughts on why this problem existed and sorted out the problem - which was down to them and not us!!

Kath. x

Margee

Margee Report 15 Feb 2012 13:09

It's working for me also even though I did not do any of the things that the Support Team told me to do when they tried to blame it on my computer. They seem to have fixed the problem proving that it was not my computer at fault. GR, a little honesty would help alleviate the anger shown on this board.

GlitterBaby

GlitterBaby Report 15 Feb 2012 12:16

Yipee

Seems to be working okay today as well :-D

SylviaInCanada

SylviaInCanada Report 15 Feb 2012 04:13

just had to make 2 attempts to open My Threads (ca 4:10 am UK time)


second attempt succeeded

SylviaInCanada

SylviaInCanada Report 15 Feb 2012 00:29

YES!!!



that's 4 times today that it has opened!


way to go, GR!