Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Electoral Rolls

Looking for living relatives?

Search our UK Electoral Rolls (2002-2013) and find your living relatives today.

Search Electoral Rolls

New electoral roll records

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Frustrated from Bristol

ProfilePosted byOptionsPost Date

Jayne

Jayne Report 20 Mar 2012 21:12

I am at my wits end. Have been trying to do research on and off since mid-day but am only able to do a couple of searchs when I am asked to log in again. 3 messages to GR and 2 replies from them suggesting 1. I force a full page refresh - did not work, 2. re-set cookies - did not work, 3. clear caches - did not work. I do not know what to do next. I will send them another e-mail but I honestly do not think the problem is with my laptop. Has anybody else been having problems similiar to mine. Any advice would be helpful. Thanks. Jayne. :-(

Jonesey

Jonesey Report 21 Mar 2012 08:13

Jayne,

If it is of any consolation, you are not alone.

At the back end of last week I was having problems when using www.genesreunited.co.uk When I tried to view "My threads" I kept getting a screen telling me that GR was carrying out site maintenance. I contacted GR and was advised to do exactly what they advised you to do (Their stock answer?) which I did, all to no avail. I switched instead to using www.genesreunited.co.za and found that everything worked fine. Fine that is until yesterday when I kept being presented with the sign in page when I had not logged out. I also got the "Sorry doing site maintenance" message a couple of times.

So far this morning everything seems to be working OK but I am not holding my breath.

Persephone

Persephone Report 21 Mar 2012 08:52

za... has always been my choice of getting on the site with the least problems Jayne.

I don't have many problems with the site.. sometimes a bit slow. Today I had to log in but Phil said we all would after they had another fiddle with the mechanics of the site.

I am pleased your not holding your breath Mr Jones .. you will turn blue (like a smurf)

Persie

Estelle

Estelle Advisor Report 21 Mar 2012 15:00

Hi Jayne, we did make some changes to the log in process which went live yesterday. This included changes to the cookie used for logging in, which is why you had problems. However, everything should have settled down now. If you are still having problems then please let me know.

SylviaInCanada

SylviaInCanada Report 21 Mar 2012 20:18

Estelle


why is it that .co.uk is almost always presenting problems .................


but .co.za hardly ever does??????????????


I have not yet begun to use .co.za as my preferred entry point ....... but it is an increasingly used second option!


There HAS to be a reason.



sylvia

Jayne

Jayne Report 21 Mar 2012 20:45

Thanks to all who replied to my post, I am still having problems. Am able to log in but after searching for a few minutes logs me out. Asks me to subscribe or pay when I have platinum membership. The program seems to forget who I am.
It is taking ages to do a little research.
Thanks again to you all.
Jayne :-S

Estelle

Estelle Advisor Report 22 Mar 2012 08:38

Hi Sylvia, I am afraid I don't know .co.za appears to work differently to .co.uk. I will have to ask Phil this one, as he is our technical lead.

Estelle

SylviaInCanada

SylviaInCanada Report 22 Mar 2012 20:14

Thank you, Estelle


Just one of those interesting little "factoids" that we users have noticed!

I await Phil's explanation!




sylvia

Joy Kentish Maid

Joy Kentish Maid Report 22 Mar 2012 23:02

For me, uk and za work the same - currently now
http://www.genesreunited.co.za/boards.page/board/suggestions/thread/1295343?d=desc

Caroline

Caroline Report 23 Mar 2012 01:42

Hi Jayne and all
as I've mentioned on general chat I've been having problems for days. The old tree not loading or taking forever if it does.
Always having to sign in for each page I want.
Being told I can start a membership just like you, and I too have Platinum.

I contacted Genes and got the usual reply what server are you using etc....I told them it's not my computer just like last time it's whatever they've done to it. Phil is still looking at my previous problems which haven't fully resolved yet.

They are in breach of their contract by not allowing us full access on a long term basis..........

philmoir

philmoir Advisor Report 23 Mar 2012 06:39

Hi All

We became aware after the release this week that Safari users were increasingly having difficulty using the site. This was due to a limit in cookie size that Safari imposes, and we have made changes to resolve this. Caroline, I see that you are not using Safari, but are using an older browser. It may be affected by the same issue, I am not sure, but in this case it is worth clearing any cookie cache. The reason being is that until these are cleared and if you are affected by this issue, the size will always be limiting.

During testing, I noticed that if I logged in, did a search, and then tried to view records, I was then presented with a subscribe page. This was not because I was not a paid member, but just the session has forgotten itself. BUT, I carried on browsing around the website, doing other things, not search, and after about 10 pages, I appeared to be instantly logged in again. This was caused by one of the large cookie elements being reduced in size enough for the session cookie to become visible again.

I would be interested to know if anyone using other browsers can replicate this experience. As a result of this we are reviewing how we store information in cookies to make site easier to use, as it is obviously having a negative effect for some.

I know this may seem like a stock answer, but I would encourage users to upgrade browsers to newer versions, as the security and performance of these should make the experience better, BUT I do always argue the case in the office that members should be able to use their browser of choice and still have full functionality of the site, and I am aware that some people of older PCs etc, cannot upgrade.

Please let me know if clearing the cache has helped to resolve the issue.
Phil

Jonesey

Jonesey Report 23 Mar 2012 07:49

Good morning Phil,

As you will see from my post above I was one of those who were experiencing the log out problem whilst using .co.uk last week and switched to using .co.za where things appeared to run more smoothly. I did experience a couple of instances whilst on .co.za on Tuesday but happily nothing more since then.

I use the latest version of Google Chrome in conjunction with Windows 8 by the way.

One thought that has struck me in the past as being a potential reason why there appears to be more problems happening when using .co.uk as opposed to .co.za is the multi element coloured moving commercial adverts that are on .co.uk as opposed to the single two screen Friends Reunited advert that is shown on .co.za

You are a program developer and infinitely more knowledgeable about computer programming than I am but could those adverts on .co.uk be having a detremental effect on the smooth running of the site?

RolloTheRed

RolloTheRed Report 23 Mar 2012 13:18

why do you need to store such items as age, marital status, kids yes/ no in the cookie ?

philmoir

philmoir Advisor Report 23 Mar 2012 13:41

Hi Jonesey and everyone else,

The code is no different between the sites. It is the same site and the same bank of servers that support all the domains, .co.uk/.com.au/co.za/.co.nz

A bug in the code would most likely be experienced on all of the sites. You have pointed out the only real difference. I am trying to identify if this is causing site issues. It should not be, but will continue to investigate it.

LadyScozz

LadyScozz Report 24 Mar 2012 23:11

I still don't know why......... when I signed in to com.au.......... I was taken to co.uk

Fixed now.......... but........... :-(