Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Gift subscriptions

Genes Reunited gift subscription

Do you know someone interested in discovering their family history?

You can now buy a gift subscription to Genes Reunited so they can research their family tree.

Buy gift or redeem gift

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

GR Team - error messages

Page 2 + 1 of 4

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. »
ProfilePosted byOptionsPost Date

wisechild

wisechild Report 9 Apr 2012 07:16

Wow!!!
Only 6 error messages this morning. Back to log in twice, to be told the password is required (remember me box ticked) home page 3 times, error, error error. Error on every board.
Mind you, I´m in now. ;-) ;-) ;-) ;-) ;-)

Susan

Susan Report 9 Apr 2012 06:32

I am also getting error messages, all day yesterday and now again this morning, I have emailed Genes to complain hoping something will be done, my membership runs out next month, I am seriously considering going elsewhere, the 'improvements' made recently have messed the site up completely and the new tree is a joke.

LadyScozz

LadyScozz Report 4 Apr 2012 12:11

Thelma -

I've had Error Messages for ages, but I've only been posting on the boards for the last few months, just over 600 postings, so that theory can't be right.

Joy Kentish Maid

Joy Kentish Maid Report 4 Apr 2012 11:40

I would really like to look at my threads and at sent messages, but the error appears.
:-|

LadyScozz

LadyScozz Report 3 Apr 2012 01:23

Sylvia - I use Scotland's People (have used it for about 8 years), no problems with the website.

A little problem with borders moving - so towns aren't in the county you thought they were!

If there is a problem with an image, send a message and they rescan it - and often return the credits. They are also helpful with deciphering scribbles.

OH says I could have had a trip to Scotland with the $$s I've spent :-D

Thelma

Thelma Report 2 Apr 2012 23:46

I have a second free account and everything is fast.
It seems to me that the more posts a member has made the slower it gets.
Probably the bigger the tree the worse it gets.
So all the members that enjoy helping others are being penalised.

SylviaInCanada

SylviaInCanada Report 2 Apr 2012 21:11

Does anyone know whether FMP and Scotland's People have similar problems to GR?


If not, has anyone have any suggestions as to why not?


After all, they are all owned by the same company, BrightSolid, and presumably use the same servers, don't they?

RolloTheRed

RolloTheRed Report 2 Apr 2012 12:37

There is nothing at all in the page loading code to suggest that using .au .za etc would make any difference from the same location (*). Has anybody tried this?
http://www.express.genesreunited.co.uk/account.page/home
Should also be just the same.

OTOH logging in from, say, Canada or Australia, would obviously take significantly longer. Similarly logging in using USB data keys in the UK takes rather longer than using ADSL/cable and is more prone to drop outs. If you get time related errors then it is always worth trying using a cable connection rather than wifi if you use wifi usually.

Adding on the time taken to get the ad tracking up and running then timeout based errors may be possible... The user is mostly in the hands of their ISP and Genes server inc the ad system.

I am not sure why gru this as it is easy enough to work out where somebody signs in from with the user ip address. Maybe they do and this is relict code.

I have found that although log-in time has gone back up to around 45 secs site performance is then ok regardless of the browser/platform used. I rarely clear cache etc etc. Most commercial web sites target log in as < 8 secs. Genes easily achieves this from a standing start, it is the log in process and setup of the ad tracking that causes all the delay. GRU should be able to get things sorted out. As Bright|Solid sells itself as a cloud networking and commercial hosting company (i.e. networking experts) it is very difficult to understand how this hassle drags on and on.

One thing is for sure. If anybody in yr household succeeds in playing real time internet action games then there is nothing wrong with yr connection.

Most users don't report their problems, they just fade away.

(*) same for all the flags
in plain English whatever the log in url do the same thing

//<![CDATA[
if (typeof GR === "undefined") {
GR = {};
}

if (typeof GR.digitalAnalytix === "undefined") {
GR.digitalAnalytix = {};
}

var site = "gru";
var domain = document.domain.toLowerCase();
if (domain.lastIndexOf(".co.uk") === -1) {
if (domain.lastIndexOf(".co.za") !== -1) {
site = "gru-za";
} else if (domain.lastIndexOf(".co.nz") !== -1) {
site = "gru-nz";
} else if (domain.lastIndexOf(".com.au") !== -1) {
site = "gru-au";
} else if (domain.lastIndexOf(".com") !== -1) {
site = "gru-com";
}
} else if (domain.lastIndexOf("express.genesreunited.co.uk") !== -1) {
site = "gru-exp";
}

At this point you could wave a rabbit's foot around, play solitaire, have a ciggie, make a cuppa or whatever you feel will reduce the stress of wandering if you will succeed in logging in.

;-)

SuffolkVera

SuffolkVera Report 2 Apr 2012 11:29

I know Genes say the sites are all the same, and I'm sure it shouldn't make a difference, but do you think it is affected by where you are in the world when you log in? I'm in the UK and have only ever used the UK site and in 7 years have had no problems except recently with the new tree. I experimented yesterday flicking between the various functions e.g. threads, surname summary, tree etc. and everything except the new tree worked perfectly. I'm almost hoping for an error message so that I can join the elite!!

LadyScozz

LadyScozz Report 2 Apr 2012 10:37

I use com.au - that's what I sign in with - but until recently I was taken to co.uk...... hopefully GR have fixed that annoying problem

I think I've seen 20 Purple Error Messages today :-P

LadyScozz

LadyScozz Report 1 Apr 2012 03:01

I spoke too soon!!! It must have been an April Fool's Prank.

EVERYTHING I've tried to do since my past posting has given me at least one Error Message :-P :-P :-P :-P :-P :-P :-P :-P

I'll probably get another one when I click submit............ :-P

LadyScozz

LadyScozz Report 1 Apr 2012 00:59

First time in weeks, got to GR with NO Error Messages.

Sent a reply to a message........ and NO Error Message.

Checked to see if I could see My Updates - YES!! NO Error Message.

What's going on? Gremlins must have gone on holiday.

Am I brave/silly enough to try the NEW tree? :-D

SylviaInCanada

SylviaInCanada Report 31 Mar 2012 23:26

which doesn't make any sense,


as .co.za has so few problems compared with .co.uk!

Joy Kentish Maid

Joy Kentish Maid Report 31 Mar 2012 20:29

"There seems to be some conflict between the sites."

- Genes reunited staff have stated that there is no difference between the uk, au, nz and za.
:-S

SuffolkVera

SuffolkVera Report 31 Mar 2012 20:13

I'm on genesreunited.co.uk and the browser I'm using is IE9

SuffolkVera

SuffolkVera Report 31 Mar 2012 17:06

I'm feeling left out! I'm not getting the error messages - maybe because I don't use GR as much as others. The problems I have had are all with the new tree. But, as suggested, I did try clicking on the flags at the bottom of the page going from left to right. No 1 fine, 2 and 3 I had to log in again and 4 (the US) gave me the UK site.

wisechild

wisechild Report 31 Mar 2012 15:28

Getting error messages every time I change pages in surmane summary.
Not helpful.

LadyScozz

LadyScozz Report 30 Mar 2012 00:56

That's it!!!!!

I'M FED UP WITH BEING FOBBED OFF!!!!!!!!!!

THE NUMBER OF ERRORS AND SUPPORT ON THIS SITE ARE DISGRACEFUL!!!!!!!!!!!!!!!!!!!

I typed a posting, clicked on Preview, and it disappeared. No Error Message, nothing. I should have copied it first!! :-P I'll copy this one, just in case it happens again.

I sent an email to "Support", usual complaints about Error Messages etc etc, they say they are working on it. There's an ECHO in here!!!!!!

Part of my email reads: " I have had nothing but problems with the NEW tree, I refuse to use it until it is working properly. "

Response from GR: " I am afraid if there is a problem with the old tree, I can only suggest that you will need to use the new tree. "

Both of those were copied & pasted, I changed nothing.

DO THEY READ OUR EMAILS?? :-P :-P :-P :-P :-P

SylviaInCanada

SylviaInCanada Report 29 Mar 2012 22:12

Just looked


My Folders are empty :-D

LadyScozz

LadyScozz Report 29 Mar 2012 02:04

Me again.

Reply from GR, dated yesterday 28 March:

" Thanks for your reply and we don't mean to patronise you. I'm sorry that you received a standard response from us - we send this message once a bug has been added to tracker bug system. With regards to the error message you're seeing on the site, we've added your details to our tracker bug reporting system with a priority level 1. We have a team of developers who work on the site and with a priority level 1 this means that as soon as our developers finish working on one bug then your problem is listed as a high priority to look at. I've made a note of your email address so I'll contact you once I hear anything back from the developers. We'd hate to lose you from the site and hope you can bear with us. "

Tracker Bug will be busy.

I've had AT LEAST ten Error Messages today. :-P