Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

The British Newspaper Archive

British Newspaper Archive

Read about historical events at the time they were happening. Perhaps you'll discover your ancestor in their local newspaper?

Start searching

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Uploading Gedcoms

ProfilePosted byOptionsPost Date

Graham

Graham Report 29 Mar 2012 10:33

I have been trying for the last 2 days to import a new Gedcom file.
It all started when I tried to import the Gedcom onto GR, I kept getting the error “HTTP 302 error”. As much as I tried it would not install. I looked on Google for explanations, there were none. However, my brother who is a bit of a computer expert, informed me that as I use Mozilla Firefox for my browsing, and GR was open on Firefox, try opening GR on Internet Explorer, then try to upload the Gedcom file.
It worked immediately, much to my surprise, so it seems there is something on Firefox that doesn’t like Genes Reunited.

RolloTheRed

RolloTheRed Report 3 Apr 2012 09:02

http 301 302 303 are errors generated by the server not by the client browser.
The dynamic code generated by sites such as GRU is susceptible to code injection which is one good reason for the browser not to ignore these error codes. Firefox is fairly tight on standards ...

Derek

Derek Report 4 Apr 2012 08:38

Hello both. I've been getting the same error messages (only recently I may add) when I try to upload a gedcom from either Fireforx or Googlechrome. When I use Internet Explorer, it works absolutely fine. Might be worthwhile us letting genesreunited technical team know. I'm glad it isn't just me.

Colin

Colin Report 4 Apr 2012 15:43

Same problem and error message for this newbie.

I use iMac and Safari. I guess the system is set up for Explorer, huh. Perhaps the subscriptions sales pitch should offer a warning for non Explorer users.

To me, it is vital to have my tree available ...

I have advised 'admin' about the problem. I might log off Safari and give it a try with Firefox, but it seems like that will not work either ...

Colin

Colin Report 4 Apr 2012 16:21

PS.

Tried Firefox. Same error message.

:-|

Colin

Colin Report 4 Apr 2012 16:55

For what it's worth ...

I don't think it has anything to do with Safari or Firefox.

I just changed my Safari 'user agent' in the Develop menu so that the server would think I was using the Internet Explorer 7 (8,9) browser, and I got the same error message. I went to other sites and they could "see" I was IE7.

So I think it's not a browser issue.

Over to GR IT. :-)

Colin

Colin Report 6 Apr 2012 16:11

Rachel @ Admin was able to upload my .ged file after sending it to her, and my Tree is fine now. :-D

*Thanks, Rachel* <3

So maybe it IS a browser issue.