Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Electoral Rolls

Looking for living relatives?

Search our UK Electoral Rolls (2002-2013) and find your living relatives today.

Search Electoral Rolls

New electoral roll records


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

A board to discuss technical difficulties

ProfilePosted byOptionsPost Date


larzus Report 1 May 2012 04:36

I am having a big problem with my GR tree at present, I believe it is corrupted. I have data missing, the number of individuals listed in the home page doesn't match the number showing in the tree. I receive a server error when I try to access shared trees and they do too, when trying to access me.

I have sent an email to the support team and as yet have heard nothing.

What I would like to know is, am I the only one having this problem? Has anyone ever experienced this? Do I just need to wait? My research is completely halted and I have paid for this!

I cannot find an appropriate board to query this on and I apologise if this is not the place. However, if there is no such board (which exists on every game server out there!) I wish to make a suggestion that it be created. Then we can either suffer in unity or help each other over the hurdles.

Irene (not sure yet whether to be hopeful, angry or resigned).


Jane66 Report 1 May 2012 08:51

No you are def not the only one yesterday after not being able to get to use a computer for a couple of weeks I had loads of stuff to add to my tree and to change but it kept telling me the person I was looking for was not on there when I knew they were I didn't end up doing any work on my tree I got too frustrated and gave up :-(


Estelle Advisor Report 1 May 2012 10:35

Hi everyone, if you ever have any technical problems the best thing to do is to send it to our customer support team. Their email address is They do answer all emails within 24 hours Monday to Friday 8am to 5pm. That means that we have a record of the bug report. The customer service team can also log in with your details and try to replicate the problem. They then have access to the system that we share with the technical team where all bugs are logged. The team then work through them in order of priority.
Kind regards,


LadyScozz Report 1 May 2012 11:37

I've reported problems.

The response ususually something like..

" Thankyou for reporting this problem.

I have logged on to your tree and cannot replicate the problem. "

The usual generic response.


Helen Report 1 May 2012 15:00

Thought it was just me or my computer playing up ? I'm also having problems with my tree my home page does'nt say the same amount of people as it does when i go into my tree i also have people missing who i no i put in last week. :-(


larzus Report 1 May 2012 15:26

You are having exactly the same issue as I am. I've now been contacted by the people who shared my tree and they cannot get in.

I've also received an email from GR who have passed my problem on to the technical team. I don't think they'll need to replicate, the issue is clear as day.

The response was one hour inside of the 24 hours, so all good there. I am glad to know it is being looked at.

Helen, I'd recommend you send an email too. If they know it's more than one user it might help them solve it faster. :-)

Irene (Deciding to be optimistic)


Helen Report 1 May 2012 15:50

Hi i have just sent an email about the problem of my tree just have to wait & see what reply i get, hope they can sort it, :-(


Persephone Report 2 May 2012 03:55

I see that GR has fiddled with the new tree again.... why for goodness sake have you shifted the names of contacts tree list to the middle of the screen.. and then when you go there provided us with a Tree Dashboard which cannot be scrolled down or go onto the 2nd, 3rd page etc without me having to move my task bar to the right hand side of my screen..

so 1) not exactly screen friendly

2) no longer is the list in my contacts names but in family names so if one had 5 trees that are called the Bloggs family you have to look through each one for the one you want and there in lies a problem because the tree automatically defaults to the originator ( a living person) so their name is not there.. so you then have to search the tree because not all the Bloggs have the one I want......... but wait there's more

3) Say I put in the name Clooney and all those with the surname Clooney come up and I select George... and the little circle goes round and round and round and round and then states enter a surname. So I try again and select George and the wait while searching circle starts up again.. and then clicks out and I am left with the original screen with the living contact with no name. This happens over and over again.... but wait there's more
so don't give up I will try this

4) Enter name in full George Clooney now I know there are eight of them in the tree because everyone knows in history George will have begat George will begat George and so on.. and lo and behold up on the screen comes can't find that person.. even with the correct date of birth it can't find that person.

I have just spent half an hour prior to typing this going around in ever decreasing circles... am I annoyed.. you betcha.

I have given your new tree a lot of support and told others to persevere, and shown some how to figure it out.

This is just another cog in GR wheel that is faulty.

And it is no use Estelle in me sending you an e-mail.. I only get a standard reply and nowt else.

Persie who is has Persie vered far too long.


Estelle Advisor Report 2 May 2012 11:11

Hi Persie,

Thank you for your feedback regarding the new tree. I will certainly pass this on to our tree team. I realise how frustrating it must be for you to have to view more than one tree when the name of the tree is the same.
As for searching trees, there are problems with this right now. This is something our tree team do know about and they are working on this.
Persie, I am really sorry if you feel you only ever get a standard response from our customer support team. Due to the high volumes of emails we receive there are times when it is necessary to use standard responses. However our team do try and personalise the responses they send whenever possible.
Kind regards,


Josephine Report 2 May 2012 14:33

Having exactly the same problems as Persie. Being a paid up member, I would hope to have less of these problems and hope it can be rectified very soon



Persephone Report 3 May 2012 00:19

Thank you Estelle

Let us hope.. I am traversing the old trees at present.

Persie who perceives that it can be done having worked with IT.


larzus Report 3 May 2012 03:46

Having received advice to use the old tree, I switched my view to it. It certainly is better response. But I discovered something interesting: If on the new tree I had left a date out completely, it was put in on the old tree as a '0'. Then when I try to change a child it won't let me because the child cannot be equal to or older than the parent! But I can't change the parent because the parent can't be equal to or younger than the child!

So I will have to add dates in the new tree view to everything before I can properly use the old tree. :-D

I have some sympathy for GR staff here. I also have worked in IT. However, this is computer studies 101 stuff and hopefully they can sort it pretty soon. Perhaps the difficulties come in fixing the site while it remains up and running?

As to my other issue, I can solve the shared tree thing by asking all contacts to revoke the share and then reallow. A bit of a tall order, since I don't really know these good people who have shared with me. But so far they've been great.

I am accepting that the data is lost. There are just a few people who haven't responded to my request to revoke and reallow, I guess I won't be able to share with them until tech support resolve the matter or tell me how to resolve it.



Persephone Report 3 May 2012 08:02

... . lol Catch 22...


larzus Report 4 May 2012 03:16

Just to conclude my long week of drama, GR has completely fixed my problems.

I can access all shared trees, they can access me. All my missing data is back.

Whatever was just done fixed my issue entirely. I'm back to normal running.

Thanks everyone,

Irene :-)


James Report 10 May 2012 14:37

All my "Gallery" entries have disappeared.

Those that I entered as a Gold Member plus those extra 1911 that I paid for seperately.

Is anyone else having the same problem?


chuck Report 4 Jul 2012 21:45

I keep having to 'sign in ' to G/R at least every 5-10 minutes, Why ? i never used to have this problem !
Also i cannot add any of the birth marriage death documents ! why, I am a full member but a pop up keep showing i click ok, the another pop up comes up saying ' no authorization' !!!
i'm getting cross now as the problems on here seem to be getting worse instead of better !
Any ideas any one ?

Thanks Sue :-|


Porkie_Pie Report 4 Jul 2012 23:39

Sue, you need to contact GR support use the contact us under the help tab at the top of the page,



Francesca Report 12 Jul 2012 16:45

Hi James,

Yep, I've had the same problem too with missing data I KNOW I entered under the old layout.

Luckily I keep written notes of info/dates, so looks like I will have to re-enter stuff all over again when I get time. Ho Hum!!!

On a different topic, is it just me who hates the new details box? Some of the boxes arent as long as the old ones, so some of my data has been chopped off halfway through a suburb and the layout of my entered notes is all over the place. :-(