Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Attaching Records to members of my tree

ProfilePosted byOptionsPost Date

Mathew

Mathew Report 13 May 2012 12:35

I appear to be having issues with attaching records (of any description) located using GR to members of my tree. The records appear to have been added without issue when using the 'Attach Record' function but when I have gone back to look at the info later the link often takes me to a totally unrelated record which is of no relevance to my tree.

This is quite infuriating as I have not been taking copies of the records (learnt from my mistakes and have now started), as I trusted GR to work properly and file each record against the correct member of my tree.

Has anyone else experienced this issue? For me this is now going to mean having to go back over work that I have spent hours of my time performing (I have OCD about keeping the records to prove there are no leaps of faith in my tree)!

RolloTheRed

RolloTheRed Report 13 May 2012 14:27

Close yr tree if it is open.
On the menu move the mouse over "Family Tree" on the menu do NOT click.
You will see a drop down menu.
Click on "use old tree".
The "new tree" is has been broken for months, no sign of a fix. Attempts to fix the new tree have also broken print, photos in old tree.

If you are already using the old tree and still have this problem please say so.

Always save record details be it GRU, AY, FMP etc as they are NEVER saved into GED file export (unless you copy n paste into a notes field) neither will these records remain available if you downgrade yr sub.

Most people after being bitten once or twice keep their main tree offline where it can easily be backed up to a disk. Why wait to be bitten ?

Yer pays yer money and yer takes yer choice ...

Mathew

Mathew Report 13 May 2012 15:15

Rollo,

Thanks for the advice. I will certainly be saving all future records to avoid being bitten in future.

Regardless of this GR is a service that I am currently paying for and I do think that issues such as this should be resolved (even more so if as you say this is a long standing issue).

I have also tried using the old tree to no avail, though the problem I have with the old tree is slightly different. When I click on the record I want to view in the old trees lifeline section it produces the correct title underneath, i.e. 1881 schedule but there is no image and or no transcription details.

Basically the only thing that my GR account currently seems to do properly is search the actual records!

RolloTheRed

RolloTheRed Report 14 May 2012 08:10

The software is pretty good at debiting yr bank card. On the account details you will find that auto renew is set on by default. Set it to off then you can decide for yourself what level of membership suits you best when renewal comes again.

Deirdre

Deirdre Report 14 May 2012 20:16

I to am having problems adding additional information to relatives in my new tree. Just added some death dates but they do not appear on the chart. It also takes me back to some other person. It really is annoying.

Roger

Roger Report 15 May 2012 14:08

I tried to add new information several times today to my grandmother's record on the new tree, but the system failed to save the information when requested. Also, I had to search manually for her record as a search using her name failed because there was no response by the system.. I noticed this problem some time ago and thought I must have been doing something wrong, so left it. I have clicked to use the old tree but it sends me immediately to the new tree. What am I or is anyone else supposed to do?