Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Dreaded purple error message

Page 0 + 1 of 3

  1. 1
  2. 2
  3. 3
  4. »
ProfilePosted byOptionsPost Date

Gai

Gai Report 28 Jul 2012 05:45


As I was just moving around the boards reading posts the purple error message appeared.

Tried hitting the back button and nothing happened then tried clicking the GR logo and nothing happened.

With all the problems some members are having with the new tree let's hope the error message problem hasn't returned.

Gai :-(

SylviaInCanada

SylviaInCanada Report 28 Jul 2012 07:41

Gai


The error message has just returned for me.

I came back on site about 10 minutes ago.

Wrote a message on a thread on General Chat, then submitted it. Success

Went to another thread, no reply box showing :-S :-S


Tried to move back 1 page (to p.4 from p.5)

Purple Error Message.

Tried to move to p.1 in the thread

Purple Error Message

Tried to get out of thread

Purple Error Message

Tried to click on another Board

Purple Error Message


Opened another window in Mozilla Firefox, then went to Bookmarked genesreunited.co.za

Got in first time

Went to thread ............... the message had actually been posted


but I had NO error messages no matter what I tried to




so .co.za came to the rescue once again :-D





sylvia

Gai

Gai Report 28 Jul 2012 08:16


I shouldn't complain as I missed all the trouble earlier this year.

What is frustrating, I went to send support an Email and the dreaded barracuda got me again.

Looks like my email address has been blocked again. Didn't last long.


Gai :-( :-(

jax

jax Report 28 Jul 2012 08:32

Error message for me dozens of times during the night...not changing anything Windows 7 and IE9...had the same when I had Windows Vista and IE8 so it must be GR

I am using .co.uk but why should I P*** ball about just to use this site

Joy Kentish Maid

Joy Kentish Maid Report 28 Jul 2012 08:51

I have just looked at the site and it is appearing not just on my threads and sent messages now, but also going from board to board today :(

Eringobragh1916

Eringobragh1916 Report 28 Jul 2012 08:52

Pleased to see its not just me getting the Error Error Error...!!

LadyScozz

LadyScozz Report 28 Jul 2012 08:55

me too!

Purple *&%#!!! Error Messages :-P :-P :-P :-P :-P :-P

LadyScozz

LadyScozz Report 28 Jul 2012 08:56

got another one after I submitted my first post!!

grrrrrrrrrrr

will I get another??

KenSE

KenSE Report 28 Jul 2012 08:59

Just checking.

Yes it worked OK no error message.

Scozz don't forget to clear your cache.

Joy Kentish Maid

Joy Kentish Maid Report 28 Jul 2012 09:02

Very pleased for you, Ken :)

Rather irritating for those experiencing the errors.


Using http://www.genesreunited.co.za/ now - okay so far.

jax

jax Report 28 Jul 2012 09:03

Sod this for a game of soldiers.........night all

Eight hours of this c***p is quite enough

Joy Kentish Maid

Joy Kentish Maid Report 28 Jul 2012 09:04

Forget my previous most recent post.
It posted three times after the

Error
Sorry. An error has occurred

The page you were trying to load has experienced an error. This error has been logged and will be investigated.

If you hit the back button on your browser, it will return you to the page you were on, and you may like to try the action again. If you repeatedly experience the same error, please contact Support via the Contact Us menu under Help.

If you were following a link from your favourites, an email or from another site, the link may have changed. We recommend returning to the home page of the Genes Reunited site, and following the existing menu options to navigate to the same content.

To return to the home page, click on the Genes Reunited logo.

jax

jax Report 28 Jul 2012 09:16

Why have we got to change to za or nz or whatever?

I am not computer litarate and I have a tab set...I am not going to keep changing it....had enough now...dont have a tree to moan about, no one is posting for any help in the early hours anymore..........wonder why??

I was going to leave this site 6 months ago after my last RR now there is another under review.......sure to get the standard slap on the wrist....dont get the cheap sub....time to go and save some money :-D

KenSE

KenSE Report 28 Jul 2012 09:26

Joy, I am sure I would have got error messages earlier, but now the site appears to be OK.

The fact that some of you are still getting errors tends to suggest that the error message has replaced the expected page in your browser's cache.

If you try F5 or CTRL F5 it might clear the error.

Changing to za and not getting an error seems to work because the browser thinks it is a different page as the url is different even though the data is the same.

Gai

Gai Report 28 Jul 2012 10:05


Jax,

We would miss you from the boards and I hope you stick around.

Gai

lilybids

lilybids Report 28 Jul 2012 10:33

trying to get on genes this morning had error message after four attempts it worked o-k

Porkie_Pie

Porkie_Pie Report 28 Jul 2012 11:09

I have has the errors again, Looks like the Old (clear your cache problem)

cleared mine and its fine now

Roy

Joy Kentish Maid

Joy Kentish Maid Report 28 Jul 2012 11:52

Ken, I added stating that the error appeared with http://www.genesreunited.co.za/boards.page/board/suggestions/thread/1304872

No error appears on any other site irrespective of cache, broswer etc. :(

Porkie_Pie

Porkie_Pie Report 28 Jul 2012 12:08

Joy, I'm on .co.uk and had the errors this morning until i cleared my cache

http://www.genesreunited.co.uk/boards.page/board/suggestions/thread/1304872?jump=1304872

Roy

lilybids

lilybids Report 28 Jul 2012 15:08

I cleared my cache but made no difference error now going fromboards to boards :-( are they tinkering again ?