Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Dreaded purple error message

Page 0 + 1 of 3

  1. 1
  2. 2
  3. 3
  4. »
ProfilePosted byOptionsPost Date

Joy Kentish Maid

Joy Kentish Maid Report 31 Jul 2012 20:03

Roy, when I click on my sent messages the error thing appears and it makes me :-|

Porkie_Pie

Porkie_Pie Report 31 Jul 2012 19:05

Joy, ?? The link you posted will only take members to THEIR OWN sent messages

Roy

Joy Kentish Maid

Joy Kentish Maid Report 31 Jul 2012 18:44

http://www.genesreunited.co.za/messages.page/sent
:-|

KenSE

KenSE Report 31 Jul 2012 16:05

Have a look at Announcements re last weekend and tomorrow.

Porkie_Pie

Porkie_Pie Report 30 Jul 2012 10:43

PP, If it was a Net problem then it would be the same for all sites on the net,

If you have problems at busy times then thats probably down to your ISP and the type and speed of your connection where you live


Roy

SylviaInCanada

SylviaInCanada Report 29 Jul 2012 21:49

Like jax ...............


........ I'm more active on the computer out of hours with regard to the UK!


I do most of my activity between about midnight and 7 am UK time.


Also the beta site was working fine .................. and that is a .co.uk site



so not sure that PP's idea is valid ............... at least for me.









it does seem to be working OK at the moment .................


.......... I note that GR responded on the FB wall about 7 to 8 hours ago .............


"I am sorry we haven't picked up on this earlier. I have been using the site today and it seems fine. Are you all still having problems?
7 hours ago"




That's were many people complained :-D




sylvia

jax

jax Report 29 Jul 2012 16:46

As Most of my problems with error messages have been between midnight and 7 am when you are lucky to see half a dozen on the boards....I doubt very much it has anything to do with school holidays ect

DazedConfused

DazedConfused Report 29 Jul 2012 11:27

There is a similar thread to this on the Chat board and I will add by twopennorth hear as well.

My theory about the Error messages and general sluggishness of the net in general is this:

1: Its the school holidays
2: there are 1000's of tourists in the UK

Both of the above will mean that there are far more people trying to use the Internet in the UK than usual. I find that I always have issues around any school holiday, so I do not think it is necessarily a Genes problem but a Net problem in General. I have also found over the last 3/4 days that Facebook is a mare at busy times. :-D

LadyScozz

LadyScozz Report 29 Jul 2012 07:06

my cache is so clean it squeaks!

No Error messages today.......... yet

SylviaInCanada

SylviaInCanada Report 29 Jul 2012 04:02

wow!!!


posted OK :-D

SylviaInCanada

SylviaInCanada Report 29 Jul 2012 04:01

Back again after the dinner break


got on .co.uk first time, no problem

This is my 3rd thread, and 3rd post


the other 2 posts submitted fine ............ I might just get a ban for one of them :-D



I did hear from someone else that the tree on fmp was the same as on here.


I don't want it for the tree ......... OH offered to give me a sub to fmp for my anniversary present last August............. and I've never taken him up on it .............


........... until tonight


I was trying to look at some US records, and not getting anywhere







let's see what happens with this post :-D




sylvia

Gai

Gai Report 29 Jul 2012 01:38


Sylvia,

I decided the other week to have a look at the tree on FMP. The first time I tried to create a tree guess what I got? Thank goodness it was a different colour.

On the second attempt I managed to start my tree. :-S

What will make me laugh is those members who are threatening to leave GR because of the new tree will be in for a shock if they go to FMP because they use the same tree.

Looks like the problem has started on .com.au as I just had the message so resigned in using the .co.za site. Fingers crossed that this message will post.

Gai

:-D

Just changed to the beta side of things as error message appeared on .co.za

SylviaInCanada

SylviaInCanada Report 29 Jul 2012 00:51

thing is .......................



I took out a sub with fmp .................. a fantastic cheap deal to findmypast.com, aimed at US subscribers ................ about 2 hours ago.


Every time I tried to look at records on there, I got ............



you would never guess what??????







the ERROR message :-| :-| :-|



not, however, a purple one!!!

SylviaInCanada

SylviaInCanada Report 29 Jul 2012 00:49

well,



that message posted without a problem!!

SylviaInCanada

SylviaInCanada Report 29 Jul 2012 00:48


Went to bed after my posting at approx. 7 am UK time.


just come back on site.


This is the first thread I opened.





getting purple error message when try to move from p.1 to p.2 of this thread


:-P :-P :-P :-P

Gai

Gai Report 29 Jul 2012 00:37


Tried to log onto .co.uk and couldn't access the site at all but switched to .com.au and haven't had a problem at all.

Sally

Sally Report 28 Jul 2012 16:51

errer message 9times gettng on to my threads and trying to submit :-S :-S :-S :-S :-S :-S :-S :-S :-S

KenSE

KenSE Report 28 Jul 2012 16:49

Joy, it doesn't matter what site you get the error on, if it's a cache problem the other sites will appear to be error free.

It seems that something is causing errors to occur. Maybe there is a lot of activity due to Olympic fatigue or maybe server capacity is temporarily reduced which makes those with large trees or threads particularly vulnerable to error messages.

Rambling Rose

Rambling Rose Report 28 Jul 2012 16:31

It's very random, sometimes no access at all, sometimes it's fine between boards but can't change page etc :-S

Porkie_Pie

Porkie_Pie Report 28 Jul 2012 16:13

Further to my post earlier the .co.uk site has started giving me errors again no matter what i do,

I have now changed to the .za site and it appears fine, AT THE MOMENT

Roy