Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Electoral Rolls

Looking for living relatives?

Search our UK Electoral Rolls (2002-2013) and find your living relatives today.

Search Electoral Rolls

New electoral roll records


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Suggestions: TREE

Page 10 + 1 of 21

  1. «
  2. 11
  3. 12
  4. 13
  5. 14
  6. 15
  7. 16
  8. 17
  9. 18
  10. 19
  11. 20
  12. »
ProfilePosted byOptionsPost Date


PeeEmm Report 9 Dec 2012 13:49


I like your ideas but it might be difficult for GR to implement - that is assuming they actually read these 'Suggestions'

Cynthia in Canada always suggests you go direct to support to get things done -- how about a copy and paste to them with your ideas?

That might work, as they seem to read them!

PeeEmm ;-)


OneFootInTheGrave Report 10 Dec 2012 07:29

Good Idea PeeEmm,

I am hoping they do actually read the suggestions that members put forward.




LadyScozz Report 16 Dec 2012 05:00

I don't know if anyone else has this problem.

When I add names to my tree I have to change from 100% to 75%, so that I can find the SAVE button!

That makes everything really small and difficult to see!!!!!!!!!

Yes, I wear glasses, and I'm NOT getting special ones just to view my tree.

Driving me nuts :-(


jax Report 16 Dec 2012 06:20


Can you not just hit the F11 function key to save? then F11 to revert back


LadyScozz Report 16 Dec 2012 09:31

Jax - I change the % all the time when I'm on GR. I just think it's really stupid that I can't see the SAVE button when I have my screen at 100%. Scroll down as far as I can, but it's not there.



Susan Report 16 Dec 2012 10:37


I have suggested many times to Estelle and Co to put the save button at the top of the page.
She agreed with me and said it was a good idea and she would look into it :-D.

That was a few Months ago now and still no progress,I really don't think they are listening to any of us and they are going to do it there way anyway.

Going to loose a lot of members ...I have unticked my renewal and will not be back when my membership runs out :-(

It is a shame because I have made alot of friends on here.

Sue :-(


OneFootInTheGrave Report 16 Dec 2012 10:50

I thought that the thinking behind the Suggestion Boards was to ask members for ideas on ways to improve the site and assumed that they would actually read any suggestions that were submitted, I have to say I wonder if they do :-(


DazedConfused Report 16 Dec 2012 15:05

They are too busy on Facebook - posting silly competitions et., to do any worthwhile work


LadyKira Report 19 Dec 2012 10:04

I have no problems finding the save button.

I just get carried away when adding something to several people and forget to save when switching.

It is the prompt button that would not leave someone until I saved that I miss.


JerryH Report 20 Dec 2012 03:33

I too have no problems with saving information on the tree.

One good thing that has happened is that the Save Button is now always visible (albeit at the bottom).
For me, it would be helpul if it was in a better colour as it does tend to blend into the background.

I agree though that it would certainly be a help if the Save reminder prompt was restored such that I am reminded that any changes I have made have not been saved if I move to another individual.

I would be happier still if GR could get the views other than Immediate to show the information properly (My previous on Cousins marrying refers).



JoyDean Report 20 Dec 2012 22:16

This appeared after I clicked on my tree

Service Unavailable

HTTP Error 503. The service is unavailable.


JerryH Report 21 Dec 2012 00:21

I am getting the same. It was OK earlier today so perhaps one of the servers has failed?

I think GR will want to fix that problem VERY quickly.



PeeEmm Report 21 Dec 2012 00:33

Hello Joy and Jeremy

This message is to confirm that this problem seems to affect a lot of people:


Sorry. An error has occurred
The page you were trying to load has experienced an error. This error has been logged and will be investigated.

If you hit the back button on your browser, it will return you to the page you were on, and you may like to try the action again. If you repeatedly experience the same error, please contact Support via the Contact Us menu under Help.

If you were following a link from your favourites, an email or from another site, the link may have changed. We recommend returning to the home page of the Genes Reunited site, and following the existing menu options to navigate to the same content.

To return to the home page, click on the Genes Reunited logo.


Jennifer Report 21 Dec 2012 21:28

Help please...

I was working on my tree and it has suddenly disappeared and won't load now.

Whats happened THIS TIME!!!!!!

Jenny :-0


PeeEmm Report 21 Dec 2012 22:06

Jennifer, sorry can't help you.
I do hope you will get it back soon.
Let us know the outcome........... :-)


JerryH Report 22 Dec 2012 01:03

Everything for me came back OK this morning and I did spot the messages from Estelle and Rachel and the message on Anouncements..
But more importantly for me, I found this evening the the Ancestor View has been updated and for the first time ever, now shows First Cousins Marriages correctly.

What a nice Christmas present. Thank you Genes.



Simon Report 22 Dec 2012 21:39

All I'm getting now is

HTTP Error 503. The service is unavailable.


First I got an error when trying to save into my Keepsafe - then the whole tree disappeared...

Withdrawal symptoms already.. :-0


PeeEmm Report 22 Dec 2012 21:58

Simon, sorry you are having problems - have you sent a message to 'support'?

PeeEmm ;-)


Jennifer Report 22 Dec 2012 23:01

Still have no tree to work on after 2 days. Like Simon I get the error message now.

It doesn't seem right to have no access to a service I am paying for.

There has been so many problems with this new tree, I don't like it and prefer the old have NO TREE AT ALL!!!!!!!!!!!!!!!!!


OneFootInTheGrave Report 23 Dec 2012 05:01

What is going on, I am also getting this message when I click on my tree:-

Service Unavailable

HTTP Error 503. The service is unavailable

You would have thought that Support would have at least issued regular updates as to what they are doing to resolve the problem, this was the last message they issued:-
Genes Advisor 21 Dec 2012 09:44

Hi everyone, we're really sorry it seems the end of the Mayan calendar has interfered with our tree and some of you have been seeing error messages. Our development team are working really hard to fix this as soon as possible.
That was two days ago and this absence of updated information is just not acceptable :-(