Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Attachments

ProfilePosted byOptionsPost Date

Gins

Gins Report 25 Sep 2012 20:06

Hi Phil


Not heard back as yet?


Can I also add, that when I (Try to) look in 'Sent'..........it takes an 'age' to come through, and more than often, I get 'error'





:-S :-S

Gins

Gins Report 24 Sep 2012 20:01

Thanks George


Not just me then!

x


Phil......where are you!

George_of_Westbury

George_of_Westbury Report 24 Sep 2012 18:58

I knew i shouldnt have opened my trap in my earlier post, but now i just tried three times to send one attachment, and it just does not attach to the message.

Is it still a problem somewhere

George

Annx

Annx Report 23 Sep 2012 20:05

I found sending one attachment worked and was received, but when I tried to send a PM with 2 attachments together to the same person they only received the first one!!!!! :-S

Lynski

Lynski Report 22 Sep 2012 21:31

That's not good, Gins.

I have just sent you another message in reply to your "trying it again" message.

Gins

Gins Report 22 Sep 2012 17:15

Just checked my Sent Items and the PM didnt go......no wonder you didnt get it Linski!


I have to wait about 3-6 mins to get into my Sent box :-(

Gins

Gins Report 22 Sep 2012 17:11

Thanks Phil

Ive sent you a PM

Gins

Gins Report 22 Sep 2012 17:09

Ive sent it again Linski

It to just over 5 minutes to go :-0

Thank you

philmoir

philmoir Advisor Report 22 Sep 2012 15:54

Hi If you can send me a PM with specific details of any of the concerned problem messages I will check it out. Sorry youre having problems with it. Regards Phil (GR team)

Lynski

Lynski Report 21 Sep 2012 22:21

I haven't received your message yet, Gins???

George_of_Westbury

George_of_Westbury Report 21 Sep 2012 14:21

Gins

Ive sent many attachments, no problem, recipients have always received them, as Lynski said are they clicking on the get attachments tab.

I sent 3 yesterday, in fact this is one of the things that work the best since the new design came in.

If you want to send me one as well, i can check it
George

Gins

Gins Report 21 Sep 2012 12:05

Sue

Everytime I send an attchment the recipient never seems to recieve it!

Ive sent one to Linski, lets see if she can find it

:-( :-S

Susan

Susan Report 21 Sep 2012 09:14


GIns

That att you sent me some time ago I did not get that either.

Sue :-(

Lynski

Lynski Report 21 Sep 2012 01:14

If I remember it correctly, the "Get attachments" button is at the bottom of the message.

The receiver should check for it.

PM me if you want me to send you a test attachment, Gins.

Gins

Gins Report 20 Sep 2012 22:11

Why dont they work!


You attach something (By PM) and the receiver.............cant see it!


Sigh....................