Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

unable to save things

ProfilePosted byOptionsPost Date


Sue Report 23 Sep 2012 17:17

I have already written to GR on Friday re not being able to save things while adding to my tree. It does the first bit, i.e. name, dob. but not place of birth. Also the notes i put in on Friday disappeared.
Is anyone else having this problem, or know how to get round it. I am on google chrome, as advised by GR .
Just about had enough of this.



+++DetEcTive+++ Report 23 Sep 2012 17:25

You have to create the person first - name, dob. and save it.
Then open the side panel and add other details and save.

Not sure why the notes have gone - did you scroll down far enough? When some people have had the zoom (that's not the correct term) up to quite large, they can't see the 'save' button. Could this have happened originally?

Hope you can get it sorted quickly


Sue Report 23 Sep 2012 17:30

Thanks for your reply. Of course i created the person first, giving name, dob. savid it. Then, when adding place of birth, and on one occasion notes, nothing happened. Tried a number of times, till i was tearing my hair out. Nothing.
The time i entered the notes, it appeared to save it, and then when i looked ten minutes later, gone.
This has been happening all weekend. Have previously been able to add.


Simon Report 23 Sep 2012 17:53

It sounds as though you have probably tried closing your tree then re-opening it as you say you've been trying to do this all weekend. However, if you haven't tried closing then re-opening your tree, give it a go, and you may find that all your 'new' text is actually there...

I've had the same problem, off and on, but by doing the above I usually find that it is all saved, after all. It's a damned nuisance and I've written to GR about it and was told it might be to do with 'casheing', whatever that is. Anyway, I told them it needs sorting at their end as it never happened with the good old tree.



KenSE Report 24 Sep 2012 09:21

Simon, have you tried refresh (F5 or CTRL F5)? If it works it will be quicker than closing the tree. That should clear the cache for that page.

Caching is a way browsers have of saving time by retaining the last information displayed for a web page in your PC. When the cache is cleared, the browser has to get the information for display from the internet so it takes longer but it is the latest information held.


Simon Report 24 Sep 2012 17:52

Thanks Ken. No, I hadn't tried F5. I'm not totally clear why we need to - I never did with the good old tree...


Susan Report 25 Sep 2012 05:43

Simon and Sue

I have been having the same issues as you have .
First I tried reducing the Zoom to 75% instead of 100% that gave me the all important save button right on the bottom of the page .

This morning God only knows why I have to go to 50% to see the save button,do not know why but have informed Genes AGAIN !!

Jax told me to click on F11 when in the tree screen that seems to have fixed it and I can again see the save button ...I have asked Genes to put the save button on the top of the tree page next to Lists that would save us all so much stress.

I hope this is of help to you.

susan :-S


We all seem to be doing Genes job for them at the moment but if we can keep ticking along until they get these issue fixed...I am really hoping it gets done fast though getting really fed up now :-(


Simon Report 25 Sep 2012 10:48


I'm intrigued. For the past couple of days my 'Save' and 'Cancel' buttons have been 'tied' to the bottom of the window and have always been visible to me - and I haven't changed anything with my set-up, so I thought that maybe Genes had done a fix on it (after being endlessly asked for one). But if you are saying that you still can't see thes two buttons properly, maybe they haven't... I too have asked them to place the buttons (or duplicates) much higher up the edit screen (like we used to have in the good old tree;-)

...all F11 does for me is turn the sound off on my laptop!



Susan Report 25 Sep 2012 11:33

Hi Simon

Maybe F11 on a laptop does a different thing than F11 on a home based Computer I really don't know myself .

My F11 changes the size of the screen for me so I can see the save button,it really is such a mess i hope it gets fixed soon as I am having no luck downloading FireFox or Chrome...I hate the look of them anyway I love my IE8 XP and do not want toc hange it why should I

Good Luck
sue :-|


jax Report 25 Sep 2012 15:56

I am using a Laptop.... and as you know Sue F11 works for me


KenSE Report 25 Sep 2012 16:56

Googling (F11 and sound) seems to indicate that on some PCs you need to press the function key (FN) as you press F11.


Simon Report 25 Sep 2012 22:02

Thanks Ken. I'll try that.


Sue Report 29 Sep 2012 20:43

Thanks to Simon, Sue, and everyone contributing to this. I didnt realise that people had still been adding to this thread, so sorry for delay.
A thread on General Chat, saying same thing, i have just added to which reminded me of this.
I had a reply from GR re the missing info., but they did not answer my question re the not being able to add. I can see the save button. Am using Google Chrome as a browser as advised by GR.
I think this something that comes and goes, as have been able to add for a couple of days, without actually doing anything different than i had been doing all along.
GR had better hurry up and get this sorted, they do not deserve to have any customers at all, they are so ........... useless, but they do not seem to care one iota.
Sue :-)


LadyKira Report 29 Sep 2012 21:14

I wrote to them yesterday re a similar problem.

I can use control plus to make my tree big enough to read but that makes my note section and save button disappear. If I use my control minus button I can see the notes section but it is far too small to read.