Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

The British Newspaper Archive

British Newspaper Archive

Read about historical events at the time they were happening. Perhaps you'll discover your ancestor in their local newspaper?

Start searching

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Tree sharing...or not

ProfilePosted byOptionsPost Date

Christopher

Christopher Report 10 Oct 2012 11:18

A couple of weeks ago i had contact from a member who shared the same 2xgreat-grandfather as me. He granted me access to his tree but all I get is a page with his name at the top and no tree, even though a message via genes reunited stated there are over 900 names. I've contacted support a couple of times but it's just a stock answer of 'we'll look into it etc'.It's very frustrating as this is the only contact I've had regarding that branch of the family in five or six years on genes reunited. Has anyone had similar problems and if so, were they resolved?
Thanks, Chris

Budgie Rustler

Budgie Rustler Report 10 Oct 2012 13:21

Hi Chris,
I am also having problems on the New tree
Today a member asked if I could open my tree to him. I went into my tree to check the person he was enquiring about, and found problems straight away
I have just sent the following message to Support....

Regarding the following menu tabs on My Tree...
Ancestors / Descendants / Full / List

None of them work!!!

I just get Downloading Relations wheel spinning forever, on all of the above tabs,
apart from the List tab and all that shows on there is Immediate Family members.

I am also getting the same problems on "View other trees".
This application used to work perfectly a short while ago, so I assume you've been tinkering again.

(To save you sending your standard reply... I am using IE9 and Vista).

Shane,



Christine

Christine Report 13 Oct 2012 11:31

I recently wanted to view someone else's tree to which they had granted me access and couldn't see anyone on their tree except 3 people and yet the screen said that they had over 10,000 entries. On clicking to show the ancestors the "Downlaoding relations2 wheel just kept rotating but no information was displayed.
So I typed in the search box the name of the relative that we had in common and the screen then changed to show me that relative and the other generations around which told me how that person fitted into the tree.
Hope this woks for you.
Chris

Unknown

Unknown Report 13 Oct 2012 14:01

I am also having problems the last two days trying to get the clipboard to work properly. (It worked fine for the day or two I got to use it before Thursday when the problem started).

Sometimes the site lets me copy details from another tree, sometimes not. And when I get to copy the details from the other tree it then won't let me open the clipboard when I click the button in my tree so that I can post the person's information into my tree.

I have tried three different browsers - IE8, Chrome and Firefox - and the same problem happens with each browser. Using XP SP3 on a computer that otherwise works fine.

I am sending an email to Support as this is very frustrating having only joined this site the last week. As I said the clipboard feature was working fine for a few days then it went buggy.

Christopher

Christopher Report 14 Oct 2012 12:13

Hi Christine, that has worked, thanks!

InspectorGreenPen

InspectorGreenPen Report 15 Oct 2012 06:19

One of the possible reasons why your tree suddenly fails to load when it was previously working fine is because you browser cache has insufficient space.

I have just loaded a contacts tree with over 58,000 names in it with no problems, so the site appears to be working. After the load cache was using 25.6 MB of disc out of a total of 1024 MB allocated.

If your cache limits are set lower or you haven't cleared the cache for some time you may not have enough space and the tree will either not load or some of the functions / buttons may be missing.

Firefox is my preferred browser and has been now for over 5 years as it gives the least trouble.

Budgie Rustler

Budgie Rustler Report 15 Oct 2012 13:46

Mr IGP.
In my case see above,,
My browser is fully updated,as is Java/ Adobe Etc. Caches cleared, AV fully updated.

So I just tried Firefox (YOUR preferred browser) and guess what?

The GR Tree IS still showing the exact same faults as I get with IE9 (MY preferred Browser).
Thus I would deduce the fault is not of any browsers making.
Its specifically a problem of GR`s making, as all was well until the recent tinkering ie "New features" were introduced a few days back.

Suzanne

Suzanne Report 17 Oct 2012 20:49

ive viewed a tree a couple of days ago,with no problems at all.