Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Military Records

New military records

Was your ancestor a war hero?

View thousands of brand new military records, including Chelsea Pensioner records, Military Nurses, Prisoners of war and much more.

View military records today

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Suggestions: for GR

ProfilePosted byOptionsPost Date

InspectorGreenPen

InspectorGreenPen Report 16 Oct 2012 10:21

I also used the tree yesterday hence why I reported on the other thread that trees were loading.

The site was down earlier today (circa 5.00am BST) with a message that GR were doing maintenance. However, tree performance today is very much slower so whatever was done has not helped the situation. Once everything is loaded, though, the different view option all work ok, albeit with a second or so delay.

My comments re keeping your browser up to date and temp files cleared out remain valid, and whilst doing this may not always solve the problem, neglecting to do so will most certainly exacerbate it.

KenSE

KenSE Report 16 Oct 2012 09:39

I tried various trees, the Immediate view came up quickly. When I changed to Ancestors I found the display saying Please wait for the following times before anything happened:


670 entries 5 seconds
1275 60 seconds
2700 2.5 minutes (Edited as it said 27000 originally)

15000 abandoned after 6 minutes of no response
4400 abandoned after 8 minutes of no response.

The progress bars are useless as nothing gets displayed untile the download is complete then the other actions take very little time.

Budgie Rustler

Budgie Rustler Report 16 Oct 2012 08:47

Hi Ken thanks for your reply, although I tried on mine and a couple of other trees this morning I was still getting the spinning loading wheel going on for ever and ever and ever.

I noticed the ammount of tree entries you have (670), so I tried on one of my contacts trees I found one with just over a 1000 in their tree and all the functions were working albeit a bit slow on loading.

Still couldn't get no joy with any tree with 3000 plus in them.

So it it seems SIZE does matter... lol

KenSE

KenSE Report 16 Oct 2012 08:10

OK I understand.

I used the tree quite a bit yesterday and was able to use all four views without problem although the was a notable pause (5 sec?) the first time I selected Descendants.

I have also used Keepsafe a little bit since it was introduced.

For the record: IE9, Vista, 670 tree entries.

Following the MS update last week, I had -another problem so I had cleared out my cache and cookies and tidied the registry.

Budgie Rustler

Budgie Rustler Report 16 Oct 2012 07:32

Hi Ken, drop down this page a couple of posts to...

"Tree sharing...or not "

There are other threads where members are having the exact same trouble since GR introduced the "New features" KEEPSAKE etc.


Edit... just noticed another thread about the same problems occurring. ie; Rollo`s thread...

"Suggestions : No views 4u"

KenSE

KenSE Report 15 Oct 2012 22:02

What Family Tree fiasco?

Budgie Rustler

Budgie Rustler Report 15 Oct 2012 20:10

May I suggest you sort out the Family Tree fiasco,before you start adding "New Features". :-|