Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Urgent, but your clock may vary

ProfilePosted byOptionsPost Date

RolloTheRed

RolloTheRed Report 8 Nov 2012 14:59

I gave it another go with a shared tree of 16 000 people.
Connection Virgin30, 32 bit Windows Intel CPU Core i5.

Using Firefox the full tree appeared in about 90 secs, the List view timed out after showing the first page..
Using Chrome the full tree appeared in about 80 secs, the List view appeared in about 5 minutes.

So some more tuning to do on the back end but they seem to be getting there. I don't think this is a coding issue but rather one of server resources and user bandwidth.

InspectorGreenPen

InspectorGreenPen Report 8 Nov 2012 13:49

Quick test a few minutes ago. (>13,000 names in tree)

i) Open tree in immediate family mode <15 sec
ii) Switch to Full Tree 100 sec
iii) Switch to List failed with unresponsive script error

All further actions unresponsive.

RolloTheRed

RolloTheRed Report 8 Nov 2012 13:42

hi Ken and others

Yes, it does seem to be fixed ( cross fingers). Much slower than on the old "no longer fit for purpose" tree view but at least it does not sit their all day doing nowt.

On a tree of getting on for 4000 it took around 20 secs total over Virgin30 which I can live with.

Pleased.

:-D

KenSE

KenSE Report 8 Nov 2012 13:41

Actually Joy, they did ask and threatened legal action. That post was removed.

Joy Kentish Maid

Joy Kentish Maid Report 8 Nov 2012 12:42

Try asking for a refund - someone in http://www.genesreunited.co.za/boards/board/suggestions/thread/1292365?d=desc received one (without having asked for one).

KenSE

KenSE Report 8 Nov 2012 11:36

Rollo, I think they may have fixed it. I have just looked at one of my contacts who has a tree of 4000. It did take 15 seconds before the top bar showed any sign of movement and 30 seconds for the list to appear.

Another tree of 15500 took a total of 1 minute 40 seconds to load the list view. The top bas updated a bit about every 10 seconds until 50 seconds elasped, then there was a pause of about 40 seconds before the sorting bar updated.

RolloTheRed

RolloTheRed Report 8 Nov 2012 10:25

[ re Tree, own or shared cannot be viewed in any of Full / Ancestor / Descendant / List modes if > 3 000 people in the tree. ]

"I do understand how frustrated you are with this issue. At this point, I can only reiterate what we've previously advised you; our technicians are aware of the problem where trees aren't opening in the full view, and we do know that this affecting a lot of members. As we've already said we can't give you a timescale, but I can assure you this is on the list of urgent issues to be looked at.

Kind Regards,
Julie, Genes Reunited Support Team"

Meanwhile they have managed to roll out another piece of nonsense, yet another newsletter telling us about all the new and wonderful and exciting improvements. For my dollar it would be exciting if the GRU software (all of it at once) just worked which is has not for well over a year.

:-|