Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Military Records

New military records

Was your ancestor a war hero?

View thousands of brand new military records, including Chelsea Pensioner records, Military Nurses, Prisoners of war and much more.

View military records today

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Creating A Folder

ProfilePosted byOptionsPost Date

GlitterBaby

GlitterBaby Report 11 Dec 2012 12:13

Poppycat

Copy and paste messages might depend on what type of document you are trying to copy to.

Sometimes I think it has not worked because nothing seems to show.

But it has but it is "invisible" on the document. Highlight the possible area and click on Font Colour. It should then appear.

GlitterBaby

GlitterBaby Report 11 Dec 2012 12:09

I tried it again last night. Waited several minutes after hitting save button. Eventually gave up.

InspectorGreenPen

InspectorGreenPen Report 11 Dec 2012 07:34

I have now had the chance to test the following combinations and they all appear to work ok.

Windows XP / Firefox 18
Windows XP / Internet Explorer 8

Windows 7 / Firefox 18
Windows 7 / Internet Explorer 9

I would say, though, that XP / IE8 did appear sluggish in responding when I hit the save button, compared to the others, but it did create a folder.

Delete and rename folders also worked too.

GlitterBaby

GlitterBaby Report 10 Dec 2012 23:21

Had another message this afternoon.

The Team do not have Windows XP to try it out on so they asked me for print screens of the problems.
So have asked exactly what print screens they want.

GlitterBaby

GlitterBaby Report 10 Dec 2012 12:14

Got a standard reply this morning


I am sorry to hear that you are having problems adding a folder in the message section.

I have tested this and have managed to add a folder without any problems.

Please could you let me know exactly what is happening? I will then be able to investigate this for you.

I will need the full step by step details of what you are clicking on, along with any error message you receive.

Could you please also confirm which operating system and internet browser you are using, e.g. Windows XP and Internet Explorer 8.

This information will help us to try and solve this for you.

Many thanks in advance for your help

BrianW

BrianW Report 8 Dec 2012 12:22

Not working for me either (using IE8 & XP).

GlitterBaby

GlitterBaby Report 7 Dec 2012 18:26

Reported

Estelle

Estelle Advisor Report 7 Dec 2012 12:46

Hi everyone, this sounds as if there might be a bug. Please could you send the full details to our support team who log all bugs. Our technical team will then take a look.

The support address is support@genesreunited.co.uk.

Thanks.

Adeline

Adeline Report 7 Dec 2012 12:45

Works for me using Windows 7 and IE8.

GlitterBaby

GlitterBaby Report 7 Dec 2012 12:31

Does not work for me even after refreshing

Using Windows XP and IE8

KenSE

KenSE Report 7 Dec 2012 09:53

Just in case it is a configuration thing, it works on my PC with Vista and Internet Explorer 9.

Gins

Gins Report 7 Dec 2012 09:47

Doesnt work for me either

And, just to add a little moan, any messages I send with an attachment are recieved with NO attachment

Pam

Pam Report 7 Dec 2012 09:40

Will not work for me.

Edit : Got Windows 7 and IE 8

poppycat

poppycat Report 7 Dec 2012 09:16

KenSE
Tried all that you suggested......still no Folder created.

KenSE

KenSE Report 7 Dec 2012 08:03

It works for me. When the entry fades the new folder appears in the list.

Have you tried refreshing the page (F5) to see if the folder is there?

GlitterBaby

GlitterBaby Report 7 Dec 2012 01:07

I can not get that to work. Get same result as you are getting.

poppycat

poppycat Report 7 Dec 2012 01:03

Can someone help me please, in creating a Folder for my Messages.
I put in a name for the Folder clicked on Save.
It faded....thats it!
Shows still i have no Folder........what is it with this site, since major upgrade!
After 7yrs using this great site i'm quite disheartened with it now.
Cannot even copy & paste my messages. :-(