Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Is GEDCOM exporting running slow

ProfilePosted byOptionsPost Date

David

David Report 15 Mar 2013 14:16

As the title suggests, I exported my tree about 25mins ago but still states processing, How long does it normally take.

Regards

Dave

KenSE

KenSE Report 15 Mar 2013 14:27

Normally only a few minutes but I tried yesterday and it's still processing.

Time to tell support I think.

David

David Report 15 Mar 2013 14:33

I have sent them an message as there is no phone numbers to contact, see what happens.

Regards

KenSE

KenSE Report 15 Mar 2013 14:36

Yes I have also sent a message, so hopefully it will get sorted today.

KenSE

KenSE Report 15 Mar 2013 23:02

They responded this afternoon to say it had been passed to the Development Team. So far the GEDCOM is still in the processing stage.

InspectorGreenPen

InspectorGreenPen Report 16 Mar 2013 07:03

Still a problem this morning, by the look of it, so as it is the weekend will probably have to wait until Monday for it to be sorted.

KenSE

KenSE Report 18 Mar 2013 09:31

It has now exported my GEDCOM.

InspectorGreenPen

InspectorGreenPen Report 18 Mar 2013 10:23

Mine showed as complete but no gedcom received..

Just tested it again and it worked ok Under 8 minutes from start to finish

Estelle

Estelle Advisor Report 18 Mar 2013 10:41

Hi everyone, sorry about that. The gedcom processor had been turned off. It has been started again and it is now working properly. You will need to import/export your trees again if you tried over the weekend.

Kind regards,

Estelle