Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

The British Newspaper Archive

British Newspaper Archive

Read about historical events at the time they were happening. Perhaps you'll discover your ancestor in their local newspaper?

Start searching

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Community Manager

Page 7 + 1 of 24

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. 9
  11. 10
  12. »
ProfilePosted byOptionsPost Date

Community

Community Advisor Report 15 Oct 2013 15:23

Hi everyone,

I've seen that the thread has been removed. Do let me know if you have any further concerns.

Natasha

SylviaInCanada

SylviaInCanada Report 14 Oct 2013 20:25

I HAVE just reported that thread.

let's see what happens now.

It's sad to do that as much information will be lost, but if they won't close it then that is the only thing to do.

GlitterBaby

GlitterBaby Report 14 Oct 2013 20:13

This one

http://www.genesreunited.co.uk/boards/board/ancestors/thread/729880?page=0

The original poster has NIL posts against their name but people are still adding to it.

But there are many more that should be closed for similar reasons as members that add to those type of threads are not going to get any answers.

jax

jax Report 14 Oct 2013 17:38

I would just RR it Glitterbaby....Surely it must be against the T&C's as I had one rr'd and removed once...never got an explaination of course :-D

Is it the one where the account has been deleted?

GlitterBaby

GlitterBaby Report 14 Oct 2013 13:49

Well I am beginning to think that no one works at GR or understands simple questions !!!

Sent a message to Support asking if a lookup thread, gave the link, could be closed as the original poster is no longer a member but people are still adding their requests to it.

Part of the message I received this morning:

"I have passed the details of this specific issue to our technical team to look at and investigate"

Why does this simple request have to go to technical team surely it is quite simple for some one at GR just to put "Thread Closed " like shown on the Icons on left hand side of this page.

Susan

Susan Report 13 Oct 2013 12:24


Natasha
I did a gedcom file upload of my tree two days ago ,I am now having problems getting into my tree what is the problem ?
My tree should still be there

also My emoticons went walkabout two weeks ago .

Running windows XP Internet Explorer.
used to run Compatibility off for the tree and on for the boards this worked fine until two weeks ago .
I can still go out of Compatibility mode to see my tree...that was good as it was the only way I could see my save button at the bottom of the page to enter things into my tree.
I cannot get the Emoticons to work on the boards,I have no control over the Compatibility button on the boards in Tools ....this only happens on Genes all my other sites work very well.

I look forward to your Reply.

Sue

Community

Community Advisor Report 11 Oct 2013 15:47

Thanks Rose - really helpful.

Hi Joy, as I said on the thread I've asked our developers to look into this for us. Unfortunately other jobs have taken priority over this. I will let you know when I have an update.

Natasha

Joy Kentish Maid

Joy Kentish Maid Report 11 Oct 2013 13:28

Natasha

The links referred to in
http://www.genesreunited.co.za/boards/board/suggestions/thread/1332302
are still awaiting review.
:-|

Rambling Rose

Rambling Rose Report 11 Oct 2013 12:19

Natasha, it may help to know that I have my emoticons when using GoogleChrome, but if I switch to IE (8) they disappear.

I used to be able to get the emoticons on IE by ticking ' compatability view' I can no longer do so.

GlitterBaby

GlitterBaby Report 11 Oct 2013 12:17

Natasha

Have you checked out the link to General Chat Board that I posted on 6th October.

Alll the information is on that thread and gives you some idea of just how many members have the same problem

GB

Community

Community Advisor Report 11 Oct 2013 11:25

I've sent you a PM GlitterBaby for some more info on this.

Thanks
Natasha

Community

Community Advisor Report 11 Oct 2013 10:58

Hi GlitterBaby,

They should be working for everyone, I've asked the technical team to look into it again.

Natasha

GlitterBaby

GlitterBaby Report 10 Oct 2013 14:32

Is the Team any nearer to sorting out the problem of lost Emoticons ?

Gai

Gai Report 8 Oct 2013 10:34

Hi Natasha,

Here is the response I've received from support

Dear Gai

Thank you for taking the time to report this problem.

I have passed the details of this specific issue to our technical team to look at and investigate.

Your patience while we work to resolve this is much appreciated.

Kind Regards,
Rachel
Genes Reunited Support Team



so hopefully they will come back to me shortly and explain why this happened and also investigate how many times my credit card has been debited.


Gai

GlitterBaby

GlitterBaby Report 7 Oct 2013 19:35

At least the posts containing the address has now been removed. No notification from the Team but you can not have everything.

Natasha I would appreciate feedback from the Team on this problem

Thank you,

Maureen

Community

Community Advisor Report 7 Oct 2013 15:22

Hi martynsue,
Sorry you hadn't received a reply. Unfortunately this isn't something I'm able to do - if you could let our support team know, they'll be able to help. In case you don't have their email address it's: support@genesreunited.co.uk

Natasha

martynsue

martynsue Report 7 Oct 2013 14:40

hello Natasha no answer for me then.

Community

Community Advisor Report 7 Oct 2013 14:30

Hi Gai, sorry to hear you had problems logging in over the weekend. I replied to your post on facebook - and I believe the customer support team got back to you this morning. So I hope it is all sorted out.

Hi GlitterBaby, I will discuss this with the customer support team.

Thanks
Natasha

GlitterBaby

GlitterBaby Report 7 Oct 2013 12:39

DISGRACEFUL !!!!

Why have the Team put back the reported post and still allow it show the address

Perhaps the Team should read the Terms & Conditions and the guidelines that are showing on the Find Living Relatives Board

Will just have to report it again

GlitterBaby

GlitterBaby Report 7 Oct 2013 12:14

"I will pass on your suggestion that they shouldn't quote reported posts where there is an email address. "

Has this actually been discussed or put into action as once again this morning a reported post has been sent to me including the full address and phone number.