General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Am I doing something wrong.....

ProfilePosted byOptionsPost Date

ZZzzz

ZZzzz Report 3 Feb 2013 21:49

When I send a message to someone regarding a possible connection it comes up in my sent messages as asking to view their tree but I have not asked that. :-|

+++DetEcTive+++

+++DetEcTive+++ Report 3 Feb 2013 22:23

Other people have moaned about the automatic message, but you're the first person to have mentioned that that is how it appears in your sent box.

Presumably you changed or added a title to your message rather than leave any default? :-S

ZZzzz

ZZzzz Report 4 Feb 2013 09:55

I deleted the question in the subject box and put my message in that box, annoying and I don't know what they receive. :-S