General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

My Sky+ is Housekeeping!

ProfilePosted byOptionsPost Date

♥†۩ Carol   Paine ۩†♥

♥†۩ Carol Paine ۩†♥ Report 11 Mar 2013 13:07

It says it is, but I think it has crept out for a fag & a pint :-|


I could not get playback so went to look on their site as to correcting this, did as I was told, got to this screen (which should go after 2 min) & that was half an hour ago.

I do not want to have to do a complete system reset as it will get rid of all of my recordings.

OneFootInTheGrave

OneFootInTheGrave Report 11 Mar 2013 13:36

You may have tried this, if not then I would switch the the sky box off at the mains, wait a couple of minutes then switch back on, then do whatever it was you were told to do from their site, cannot guarantee it will solve the problem.

♥†۩ Carol   Paine ۩†♥

♥†۩ Carol Paine ۩†♥ Report 11 Mar 2013 13:53

Have tried that but thank you. Have now turned all off at wall again & going to leave it off for an hour to see if it rights it self.

OneFootInTheGrave

OneFootInTheGrave Report 11 Mar 2013 13:58

Good Luck - when they are working they are great, when they go wrong, a nightmare :-(

♥†۩ Carol   Paine ۩†♥

♥†۩ Carol Paine ۩†♥ Report 13 Mar 2013 11:32

Solved but not the way I wanted :-|

I had to do system restore, so lost all my old recordings & have had to set new ones up. :-(


DazedConfused

DazedConfused Report 13 Mar 2013 16:21

My Sky+ regularly loses its signal etc., and no matter what the screen tells me to do (or not in most cases as it is blank!)

My first action is to switch everything off at the wall. Count slowly to about 25 then switch it all back on again. Then sit there with 2 remote controls (1 telly 1 sky) and wait until it all reboots and reconnects itself. I find that in all but some technical fault with the box it all rights itself.

I have had to do the techie thing where I lost all my recordings (twice!!) but now try to keep my saved to watch to about 1 page or so (10 items per page). Most programmes will be repeated and these days it's often not that long either.