General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Computer question please

ProfilePosted byOptionsPost Date

GlitterBaby

GlitterBaby Report 21 Mar 2013 19:19

Been having problems on this site for some time now.

Just by clicking on a thread means I lose the page completely below the headings - GR Logo, Home, Family Tree etc - and it gets replaced with a black mass.

But just under Search I get this :

<li class="main-nav-item pfp-main-nav-singl

If I click on GR logo it takes me back to Home Page which is what used to happen when we used to get all those error messages.

So does anyone know what that means ? GR Team can not offer any explanation and have only suggested I change to Google Chrome.

Maureen

Huia

Huia Report 21 Mar 2013 19:23

Sorry, cant help. It sounds to me as if Brightsolid have shares in Google Chrome and want everybody to change to it!

DazedConfused

DazedConfused Report 21 Mar 2013 19:29

It would seem that their answer to all our computer query/problems is to change to Google Chrome!!!!

GlitterBaby

GlitterBaby Report 21 Mar 2013 19:38

Well they keep telling me that IE8 and WP causes problems but I would have thought that telling them about the bit that shows up under Search might have given them a clue.

Even offered to send them a print screen of it.

eRRolSheep

eRRolSheep Report 21 Mar 2013 19:43

Could you send me a screenprint please?

OneFootInTheGrave

OneFootInTheGrave Report 22 Mar 2013 02:03

I use Firefox and couple of months ago I had a problem with pages on GR not displaying correctly and GR told me it must be my browser and to try using Google Chrome.

I do not like Google Chrome, so I asked a friend in IT if he could help, he suggested that I restore my computer to the last back up point prior to the date the problem started, I did and everything since then has been displaying correctly.

To this day I am still amazed that GR seem to be saying that their systems only works properly on computers using Google Chrome :-S

LadyScozz

LadyScozz Report 22 Mar 2013 04:50

I won't touch Google chrome!!

It's a spy......... you'll get loads of ads!

Computer Guru/Geek I know advised me not to get it.

wisechild

wisechild Report 22 Mar 2013 07:10

I use Firefox & have similar problems, mainly on Find Ancestors.
Either I get timed out before the page displays or the page comes up with all the headings etc but no text.
If I then click on page 2, everything shows, then back to page 1 & I can see the text but before I´ve had chance to scroll down the page, I´m timed out again or get the message tha Firefox can´t find the page, which is clearly ridiculous, because I´m on the page. All I want to do is read it.
I´ve been warned off Google Chrome by several people.

Cynthia

Cynthia Report 22 Mar 2013 08:22

GB

I'm not experiencing the same problem as you, but am still getting constant error messages and timeouts.

I've just experimented accessing the boards by using Chrome, Firefox and IE9.

Chrome - Error message

Firefox - Error message

IE9 - slow but no message.


However, I do feel the basic problem lies with GR.


Hope you get sorted soon. xx

OneFootInTheGrave

OneFootInTheGrave Report 22 Mar 2013 08:28

wisechild, my problem occurred around mid January 2013 and it looks like the problem was caused by an update to Firefox 18.0.2 around that time, because when I restored my computer to the last back up point prior to the date the problem started, a point where I was using n earlier version of Firefox, the problem was resolved.

At around the same time I had a similar problem with my online banking program and that to was fixed when I did the above restore.

I am now using using the most recent version of Firefox which is 19.0.2, and fingers crossed no real problems to date :-)

♥†۩ Carol   Paine ۩†♥

♥†۩ Carol Paine ۩†♥ Report 22 Mar 2013 11:17

I have used Chrome ever since it came out, have had no problems at all, spam is removed into its own area & I do not get lots of adverts.

GlitterBaby

GlitterBaby Report 22 Mar 2013 12:41

Well I sent GR another message last night about this problem. Got a reply this morning. A waste of time as they again want details of what I am doing when I get this problem. All I do is click on a thread. What else can I tell them.

Do not know why I bother to tell the Support Team as they never have got any answers.

AnninGlos

AnninGlos Report 22 Mar 2013 13:02

Haven't had that problem but do keep getting the error message when posting on a thread. But when the error message is ignored and pc sent back to the message box. On checking the thread the message has actually printed. Hence the many incidents of duplicate/triplicate and more threads by people.

RolloTheRed

RolloTheRed Report 22 Mar 2013 13:39

The cause of a lot of these problems are ad servers and the delays caused by them. GenesRU uses an adserver run by Orange (EE). Third party toolbars in IE (any version) can also cause a lot of grief.

The simplest remedy is to install an Ad Blocker e.g. AdBlock for Firefox and Chrome. A slightly more sophisticated remedy is to install "NoScripts" for Firefox as well.

The slower your net connection the more trouble these ad servers will cause. At 20MB/sec and above the performance hit is minimal.

Other than asking GRU to stop displaying ads there is not much they can do about it.