General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Anyone else getting this message accessing tree

ProfilePosted byOptionsPost Date

OneFootInTheGrave

OneFootInTheGrave Report 22 Jun 2013 10:15

Is anyone else getting this message when trying to access their tree, any advice please :-S

404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Leslie

Leslie Report 22 Jun 2013 10:17

O F T G.... Yes I've had that up about 4 times in last week....I just switch off Genes and come back in...OK then......LES////

Unknown

Unknown Report 22 Jun 2013 10:19

Yes I am getting it too. Perhaps the file is down for maintenance work??

+++DetEcTive+++

+++DetEcTive+++ Report 22 Jun 2013 10:23

Same here.

Lyndi

Lyndi Report 22 Jun 2013 10:38

Did get that earlier but have just accessed my tree :-D

OneFootInTheGrave

OneFootInTheGrave Report 22 Jun 2013 10:38

Thanks Leslie - I closed down Genes, cleared my browser history, then logged back in, seems ok now, for how long I will have to wait and see.

+++DetEcTive+++

+++DetEcTive+++ Report 22 Jun 2013 10:40

My tree will now load....without closing down etc etc. it must have been at their end :-)