Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Delays navigating within the Genes Reunited site

ProfilePosted byOptionsPost Date

SylviaInCanada

SylviaInCanada Report 7 Jun 2011 01:20

If that is the case, then make sure that you have AdBlock and Block Pop-Ups turned on


I have no problems with ads.

My Block Pop-Ups is in Tools --- Internet Options --- Privacy

AdBlock is in AVG





Roger ................. this board is really for Suggestions to GR on ways to improve the site, or boards to be set up.



They cannot change problems that are due to your server. If you think that it is GR's fault, then you should contact support



sylvia

GlitterBaby

GlitterBaby Report 6 Jun 2011 23:46

Having some problems

Mine seems to be when one advert appears

If I try to change boards when the car advert appears then I just get the GR header and advert running but the rest of the page is just black.

Updated
Yes pages slow to load when the "webuyanycar" advert is running

Roger

Roger Report 6 Jun 2011 15:08

Has anyone else been experiencing a particularly annoying problem that has cropped up only recently since they started making changes to the site? Moving from page to page is frankly onerous. Why does a blank two-tone green screen appear with such monotonous regularity and for minutes on end when I click to move to a different page? That endlessly spinning circular disc is a wind-up and reminds me of the bad old days of dial-up. It can't be at my end as I have a fully functioning 20Mb Virgin Media connection. :-(