Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

gedcom exporter

ProfilePosted byOptionsPost Date

Joy Kentish Maid

Joy Kentish Maid Report 8 Jan 2013 09:28

My mistake, IGP; thanks.

However, Estelle did refer to both in "The problem was with the gedcom processor. It wasn't allowing us to re-set it for imports and exports. The problem has now been fixed and, as you have found, you are able to import and export successfully."

InspectorGreenPen

InspectorGreenPen Report 7 Jan 2013 14:11

Report as promised

Upload tested this afternoon. File transfer (>13,000 names) took around 3 minutes. Email from GR confirming upload received ten minutes later. I have checked several branches and all look ok.

InspectorGreenPen

InspectorGreenPen Report 7 Jan 2013 09:49

Joy, that thread concerns gedcom imports, not exports. Not quite the same thing.

PS I will test an import this afternoon and report back

Joy Kentish Maid

Joy Kentish Maid Report 7 Jan 2013 08:46

Working for some but not for others:

http://www.genesreunited.co.za/boards/board/genealogy_chat/thread/1317120

InspectorGreenPen

InspectorGreenPen Report 5 Jan 2013 07:09

Tested this morning and it worked ok. Very fast too - less than three minutes for email with gecom file to be received.

JerryH

JerryH Report 4 Jan 2013 16:10

Thank you Estelle.

Nice to know that the gremins are being sorted out

Jeremy :-)

EDIT:
There is a report on Genealogy Chat Board saying that the problem has not yet been fully fixed. I have suggested they contact Support.

Estelle

Estelle Advisor Report 4 Jan 2013 11:53

Hi Jeremy,

this has now been fixed. The problem was with the gedcom processor. It wasn't allowing us to re-set it for imports and exports. The problem has now been fixed and, as you have found, you are able to import and export successfully.

Kind regards,

Estelle

JerryH

JerryH Report 4 Jan 2013 00:53

I exported my GEDCOM successfully earlier this evening without a hitch.

I had read the previous so was not really expecting it to work as I had not seen any other anouncement, but thought I would try anyway.

Has this now been fixed or is it a problem still but perhaps for specific browsers?
I was using Mozilla Firefox.

Jeremy

Estelle

Estelle Advisor Report 3 Jan 2013 10:31

Hi Daniel,

we are looking at the gedcom processor today. We are very sorry for the inconvenience.

Kind regards,

Estelle

Daniel

Daniel Report 3 Jan 2013 10:16

i suggest they fix it