Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Scottish Census

New Scottish census records

Do you have Scottish ancestors?

Perhaps you do and you just didn't know! Search our brand new Scottish census records today and discover if you have Scottish roots.

Search Scottish Census

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Issues viewing my GR tree

ProfilePosted byOptionsPost Date

GlasgowLass

GlasgowLass Report 5 Sep 2013 20:45

I uploaded an updated gedcom, but when I accessed my tree, I spotted that I no longer have an OH.
I found OH in my tree and he doesn't have a spouse either?

We are married on the gedcom, but according to the GR Tree, we are not connected to each other.

I decided to look at a family that where additional info had been added ( reason for uploading new tree)

I looked at one man in particular.
He has the correct birth and death dates, the correct parents but he is no longer connected to his wife or children.
I searched for his wife.... and sure enough, he pops up as her HUSBAND with all the correct details... birth, death, marriage and children.
However although, the children are in place ( only by viewing their mother) they too are also disconnected from their spouses??

I emailed GR and as requested, I sent them the actual Gedcom.

Interestingly, to be absolutely certain that the gedcom wasn't corrupt, I uploaded it to Ancestry as a new tree.... everything is exactly as it should be!

There is no issue with the Gedcom.
What is going on?

KenSE

KenSE Report 6 Sep 2013 10:37

I think there is an issue about spouses in the GR tree. There have been other reports about spouses not being linked after being directly input,, although I haven't seen any recently.

However GEDCOMs are not a perfect way of tranferring data as each company has their own way of implementing the standard, especially with regard to dates.

If you produce a GEDCOM on Ancestry then you would expect it to reload correctly on Ancestry, but there may be quirks that occur if you load it onto another family tree system.

Defining spouses is a basic function that one would expect to be compatible between all tree programs.

InspectorGreenPen

InspectorGreenPen Report 6 Sep 2013 11:29

As mentioned, gedcom tfrs are not an absolute science and sometimes odd effects result.

That said, I have been uploading gedcom files to GR now for ten years, usually two or three a year so that's around 25-30 files, and only once have I had a problem. On that occasion I created a new file and uploaded that a couple of days later and it was fine.

My gedcoms are always created from Family Tee Maker, various editions as I upgraded over the years. Gedcoms created from websites can sometimes have the odd problem, largely because they do not all always support all possible features, so whilst they may work ok when loaded into tree package 'A' they don't work properly when loaded to tree 'B'

Create a new file and try that. Incidentally what have you created it from?

GlasgowLass

GlasgowLass Report 6 Sep 2013 15:56

Inspector and KenSE.
My gedcom was created from a PAF and have been updating GR with this since joining without ever having a problem

My GR tree doesn't make sense now
How can I view a woman... with her husband.... and their children.

Yet if I view the husband, he has the correct parents but... no wife or kids?
(I have double checked and he is in my tree once only, I have not duplicated this man)

However, I did notiice that when access this family via the man/husband, nothing happens.
I don't get that blue download stuff to say that GR is retrieving data!
Same with myself and my OH.

Goodness knows if there are any more like this, as my tree tree contans more that 11,500 people

EDIT:
I did try it again.
I added a wee bit more info, created a new gedcom and uploaded it to GR.
The result is the same? This is the Gedcom that I have forwarded to GR.

Created from a PAF and is perfect when uploaded to Ancestry.

DazedConfused

DazedConfused Report 7 Sep 2013 11:41

Remember that GEDCOMs were designed by the Mormon Church for their own use and as such was designed to their requirements and thus is only 'compatible' up to a point with all other genealogy programmes. So transfers can be a bit hit and miss. ie one day you transfer your tree and it is fine, you do it a few weeks later and ooops its all over the place.

And as such as IGP has said when transferring there can be problems.

But any problems are not down to any Genealogy site or your computers system, but the fact that it was never desgined to be used by the general public.

GlasgowLass

GlasgowLass Report 20 Sep 2013 12:30

It's been 2weeks now, and I still have the same issues with viewing certain individuals my tree.

I have been in contact with GR who agree that something is not right but they cannot find the problem.
I have amended my gedcom several times, and re set it to the suggested setting and re uploaded it.

I have the same issues... but always with the same individuals?

By searching for them within the GR tree, they appear as a child in a family but if I click on that person, they remain in the pale grey colour, and no data retreival appears.
By searching for the relevant spouse, the marriage and children miraculously reappear?

EG: I have a OH who is apparently not married to me on the tree?
If I locate him in my tree, I can work up through his ancestry without a problem.
However,If I search for his grandfather within the tree, there is no wife or kids??
Search for the wife and all is correct???

There is definitely an issue with Data Retrieval on my GR Tree