Genealogy Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Gift subscriptions

Genes Reunited gift subscription

Do you know someone interested in discovering their family history?

You can now buy a gift subscription to Genes Reunited so they can research their family tree.

Buy gift or redeem gift

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Attachments to pm's

ProfilePosted byOptionsPost Date

jax

jax Report 14 Nov 2013 14:11

Has anyone had problems sending attachments?

I have not had any problems before now I am getting an error message if I try to open it

I sent a couple to myself to test it :-D

Reggie

Reggie Report 14 Nov 2013 14:15

I've been getting error message in all areas of the site this week......................what's new, I wonder

jax

jax Report 14 Nov 2013 14:25

Ok shall put it down to something else that no longer works

George_of_Westbury

George_of_Westbury Report 14 Nov 2013 14:26

Jax

I had the same problem last week, ive sent loads before never had a problem.

Last week I sent a message to another member with an attachment, however the message was received but no attachment. When I looked at my sent message there was no attachment either, I know it was there when I sent the message

I have not sent any since last week, so I thought it was just a glitch at the time, but if you are having the same problem it must be ongoing.



George


Edit

Just sent one to myself, yes the dreaded 404 error message

jax

jax Report 14 Nov 2013 14:40

I probably have not sent any for a month or so, but sent one last night.

When I click on the get attachments...I then get a little box with a triangle with a (!) and the number 404.....then if I click on ok I get.... Not found

I liked this system as it saved messing about with email address's....

Shirley~I,m getting the hang of it

Shirley~I,m getting the hang of it Report 14 Nov 2013 16:01

Have ALWAYS had problems doing that . If i find info I download the image and ask the enquirer to send me their email and send it that way.

Dont know if its cos I am on google chrome or why it doesnt work for me

jax

jax Report 14 Nov 2013 16:07

I do not want to give my email address out to all and sundry...so preferred this way.

I only go into my emails to delete the all the notifications from GR and all the other rubbish sent to me.

I am using IE10 but if I put this to GR they would probably say use Chrome...which I am not going to do

Gins

Gins Report 14 Nov 2013 16:52

Yeah....use Chrome or any other browser

It will still NOT work

I have always had problems with sending attachments on GR :-|

GlitterBaby

GlitterBaby Report 14 Nov 2013 18:29

I will add my name to this list as I had trouble a couple of days ago

Something else for the Team to look at.

GlitterBaby

GlitterBaby Report 15 Nov 2013 18:22

Apparently this problem has been raised with the Team.

Susan

Susan Report 16 Nov 2013 09:24


I have never been able to send att through Genes ...it has never worked for me. :-|

Renes

Renes Report 18 Nov 2013 11:12



Does not work for me either ........

have sent one to you Jax to test ......

jax

jax Report 18 Nov 2013 12:49

It worked I received .....a Plant

Shall I send you something?

jax

jax Report 18 Nov 2013 13:30

Just sent you one back Renes.... I could open it ok so it is now working for me

Renes

Renes Report 19 Nov 2013 18:25



oo Just seen this here Jax have spoken to you on the dark side

But to anyone looking in .....it is all working

FINE .....